C6 does not recognize input from I/F

I could not find a reference to this particular situation, so I thought I’d throw it out for some feedback.

I have just starting to run Cubase 6.5 on my MacBook Pro (i5, 8gb), using the Focusrite Scarlett i816 USB interface. I have the latest drivers loaded for the hardware, have selected the i816 in the VST Audio System, have set the VST Connection inputs and outputs. I know Cubase is recognizing the I/F because I get output from the audio files that I’ve loaded. Yet when I select the input bus for any of the Focusrite inputs, it does give me any input signal. I can see the input on the I/F is getting signal, and I’ve also tested this in Logic Pro 9 and it recognizes the signal without any problems.

What steps may I be overlooking to get audio into Cubase? I figure it’s just something very simple that I haven’t checked or set correctly, but it’s baffling at the moment. I’ve stepped through the hookup process quite a few times and yet I haven’t been able to record an audio track in Cubase yet.

Thanks for any suggestions.

Try to check your configuration in the VST Connection > Input tab. You can set all your input Buses here.

Thanks, but I’ve done that step probably a half a dozen times. I make sure to delete the existing busses per the recommended procedure, but still no sound will show up on the tracks. I’ve even switched the inputs on the I/F and reselected them on each track. No sound.

Odd thing is, the software Focusrite Mix Console shows the audio coming, Cubase will play back any audio I load from the HD. And Logic receives the audio just fine.

I may have to simply keep testing until I can find some way to make it work. It’s too bad it has become a hassle.

I used Cubase on the PC up until VST. When I switched to Mac, I went to Logic. Lately I decided to have another look at Cubase, with all of the great new features and better support for the Mac version, plus the unknown future of Logic with Apple. (After all, I didn’t think that Bias Inc. Peak was going anywhere when I upgraded to version 7 in May this year. :frowning: )

It’s a pain not being able to simply get audio into Cubase. It hasn’t changed that much. It’s got to be something really stupid that I’m overlooking. It better be! I might check the Focusrite forum as well.


I’ll have to test this theory several ways, but I think it has to do with Core Audio.

In Core Audio, I had the Focursite selected as my primary Audio I/O. When I made the Internal (built in) my default audio, and set Cubase I/F to the Focusrite, Cubase was able to connect to the Input correctly.

Odd how Logic and Peak were able to utilize the Focusrite being the Core Audio default, yet Cubase was not. At least on the input side of the VST Connections.

I’ll do some further testing to verify this, but in the mean time, Cubase is now recognizing the Focusrite and I’m recording without issues.

The one that throws people mostly is that tiny round button in the display at track left with the little speaker in it (the monitor button). That it?
If it is I tink there’s an Option setting for it.

So I guess you’ve set:
in the Devices setup the proper ASIO driver for your card
AS you say; the correct settings for the VST Connections.
The correct input and output in the Inspector at track left.