C6 freezes when updating plugins (Guitar Rig 4)

Cubase 6 freezes when I try to update the plug ins, and adding Guitar Rig 4. Anyone having the same problem? A solution? Anyone succeded in adding GR4 to the plugins?

Intel Q6600 Core 2 Quad 4x2,4GHz, RAM 8GB, Windows 7 64, Cubase 6 64, M-Audio Delta 1010.

Anyone having the same problem?

32-bit plugins? 64-bit Cubase is known to have issues with some 32-bit plugins. Either get 64-bit versions or use jbridge.



There is a crash problem with Guitar Rig 4 64-bit and Cubase 6 64-bit. We are currently looking into this. But the crash that we are investigating has nothing todo with your problem. Are you sure that you have installed the latest updates and service center for Guitar Rig 4 ?



no problem with W7 32bit + C6 32bit + GR4 32bit (latest version)


What is the issue you’re looking into with Guitar Rig 4? Because I’m using Cubase 5.5.2 32 bit on my Windows 7 64 bit and Guitar Rig 4 crashes Cubase on me whenever I insert it on a track. I was about to post a thread about it but if you can answer here :slight_smile:

Guitar Rig 4 may issue a pop up request (I think to initialize its database or import Guitar Rig 3 presets or something) on its first run in Cubase. This pop up window may be minimized and while Cubase focus can be on it, it may give an impression that Cubase is hanging. Just go through the minimized windows and see if it’s the case.

Hello Merc476,

With Cubase 64-bit and the 64-bit version of Guitar Rig 4 is a problem with the tape decks. This is currently by us under investigating.



Ok…so this a Cubase 64 issue. Mine is Cubase 32. Thanks

El-Russo…that def sounds like what may be happening to me. I’ll have to check that out today. Thanks

Problem solved! :smiley:

I think I must have tried to use the 32-bit plugin. I am not sure, because it seems there are different versions of plug ins everywhere on the HD. I am lost when it comes to arranging the plugins.

The only problem left is that the M-Tron Pro still cannot find the presets when used in 64bit Cubase. The problem was the same with Cubase 5. Same problem on 64-bit Vista and Windows7 64. GForce sells M-Tron Pro as compatible with Vista 64, but it is not. Not working on W7 either. They are relying on a 32->64-bridge for it to function correctly. So. please Steinberg, update tje VSTbridge to make M-Tron Pro find it´s presets when run under W7 64 and C6 64!