C6 Lag during playback

Hi there. I have a sequence open on my machine. I have about 20 VEP instances loaded into the VST window, and am running a lot of tracks, but the CPU should be managable. Session is about 1 hour long. Anyway, when I go to playback, the transport indicator lights up, but the playhead doesnt budge. the computer sits idle for about 5 seconds, then suddenly tears through the sequence at 500 bpms or something insane to catch up. This SUCKS! Not only is it slowing me down, but having that much info sent out to my slave machines is crashing them. Has anyone experienced this problem before? Thanks…

Nick

???


Hello, some information would be helpfull:

Operating system, system specs, which Cubase version, what is VEP ??

Cheers,

Chris

VEP = Vienna Ensemble Pro

and C6 (in the title of the post) is cubase 6. And I didnt post any system info because it does no good if it’s not a known issue, but I will post anyway.

Mac 8 core
OS 10.6.8
Cubase 6.0.4
VEP v4.1.8861

Thanks

It’s always a good idea to post your system specs whenever you report a problem. As insignificant as you may think it, doing so may be the key to solving the issue. Unfortunately, I don’t have and never used VEP but I noticed you have the previous version. Perhaps this is an issue that has been solved in VEP5? Have you posted in the Vienna forums yet? You may get more help there.

Hope you’re able to solve this soon. Good luck!

Correct ASIO driver selected?

Is VEP streaming sample palyer with large pre-load buffer? This could explain this kind of behaviour, if there’s a disk performance problem. Which kind of HD drives do you have? How are they organized (where’s OS, VEP samples, C6 projects, …)?

Anothor reason could be your audio driver being unresponsive for a moment. What’s your audio interface?

On my Sequencer, all samples are on 2 -1Tb raided drives (7200rpm), default preload buffer. Sequences are backed up to a seperate drive, so I am not running sessions from the same disk I am streaming from.

The majority of my samples are streaming from 2 other Vienna Machines, one for perc one for brass. So the balance of what is streaming is very organized. It’s definitely a Cubase issue. nothing to do with streaming.

Audio hardware is HDSPE Raydat sending adat to a print machine that is sync’d for playback via system link (might be something there. System link is a bit, well…shitty).

Beyond that, I can’t really say what might be causing the issue. I have tried disabling system link, but only for a moment and then had to reactivate it because I need my print machine to follow playback so I can score to picture. The difficult thing is that it happens randomly, it seems. And only happens for about an hour or two, but not every time I play back. It seems to really not like me using navigation commands. So it I use my keypad to go to previous locator and hit play, it will lag…but if I hit play and then click where it want to play from in the session, so that it jumps over to that section while playing, it’s fine. wierd. I was hoping someone else had actually experienced this before. Anyone using system link and or Vienna Ensemble Pro having this issue?

(Please dont post guesses. I appreciate it, but this isnt a philosophical discussion, and I don’t care how smart you are. I just want to fix this bloody thing)

I understand your frustration, but you didn’t provide enough information in your first post to begin with. That makes it extremely hard to help someone unless you’re physically there to help them (and that’s obviously not possible in this medium). And even when you provide all the info, if it’s a rare problem, people will have no choice but to make educated guesses until they can piece things together since they’re not there to assist you in person. So you have to be patient. And if you don’t have the time to wait for an answer, then call Steinberg and/or Vienna Technical Support OR call a professional DAW builder for assistance. Yeah, it may cost money but that may be better than the time wasted trying to troubleshoot your current issue (especially if you don’t have the luxury of wasting time).

Just saying :slight_smile:

20 VEP instances? totally unnecessary. You can have up to 64 stereo pairs of audio coming from each instance into cubase. The amount of midi channels per instance is huge too. this is all thanks to VST3, which makes cubase so incredible. Just have tons of instruments in a single instance or two. you’ll have much better CPU efficiency.

Ok. I’m sorry. Since I’m not sitting before your computer running a debugger (and pile of system analysis software), I only can guess. I won’t bother you anymore.

Then please send bug report to Steinberg. No need to ask help in the forum.

No need to get all testy. It’s just frustrating when you ask specifically if this is a known issue, and then you get a bunch of other questions instead of a yes or no. I suspect it is VST System Link related, but want to see if anyone has had the issue before.

Wow, is this guy for real? Can’t believe the rudeness of people here lately. :unamused:

I’m not being rude, but I asked a pretty specific question, didn’t I? “Has anyone experienced this problem?” I am capable of doing all of the troubleshooting myself, and I already have the spec’s of my setup. It was meant to be a quick thing where someone who has seen this before can say, yes, it’s a bug. Not people asking me pointless questions like “Why are you running so many VEP instances?”.
So, by me asking people not to post guesses, I am really just trying to save everyone, myself included, a bit of time…which you clearly have an abundance of considering you took the time to read all of the posts, then posted yet another pointless comment.
Also, I have said twice now that I believe it is a VST System link issue…so if anyone uses system link I am curious to hear back from you. Sorry for being rude…I’m European…I can’t help it.

Then why are you posting here? Aren’t you capable of searching the forum for similar issues? :unamused:

I am posting here to see if anyone has heard of this or if I need to break out the tools. I am in the middle of the project and I don’t want to stop everything for this if it is a known issue. I did not see it on the other posts, so I posted here. Now please stop commenting. Nothing you are contributing to this thread is helpful in the slightest. Go find a life somewhere else.

Yeah, that’s it! Drag us all into it :unamused: Seriously, this thread is going nowhere, and if you really want result from a post next time, either make your request specific, like “Has anyone experienced this problem before? Please only answer with yes or no”, or get with the program and experience the back and forth that’s normal in a user forum.

Luck, Arjan

Well, that´s what the OP did. Only question asked in the OPs first thread

I DID say has anyone experienced this problem before!!! After I started getting a bunch of troubleshooting responses, I asked people not to post guesses, just a yes or no… then got a bunch of static for being rude. Look, I frankly give a shit if you think I am being rude or not. And if you can’t read, or did not bother to read the original post before you reply, then you deserve to be treated like a bit of an idiot for wasting peoples time. Take it on the chin and move on.

Thank you! Someone gets it!!! lol

I´m one of those rude europeans who usually try to keep it short also… :wink: