C6 not running waves in x64

Ok Im using jbridge every other plug I load works fine with jbridge running cubase 6 x64 . But waves does not work at all cubase will start up and start scanning then will lock up on waves when it hits s360 5.0. I do no care about this plugin but there is no way to disable it without first getting cubase 6 to start.

anyone else having this problem

cubase 6 x86 (32 bit) version reads waves fine without jbridge

So far the Waves is only 32 bit (V8). See the Waves web site.

Yes I know waves is only 32bit but jbridge bridges 32 bit plugins to 64 bit, and ever other plugin worked perfect except for waves.

JBridge did add support for Waveshell as I recall. J is good at email support. Why don’t you try him and report back as to what works for you.

I have it working now.

I used shell2vst then jbridged the waves folder and it worked fine.


shell2vst is a free program get it here:

http://www.xlutop.com/buzz/zip/shell2vst.zip

22 – “How do I bridge Waves plugins”?

jBridge versions equal or above 1.2 support shell plugins bridging ( if your main host also supports them ).

If your host doesn’t support shell plugins, there’s two possible ways:

  • Bridge the plugins located inside the Waves program folder instead ( They’re invoked by the Waves shell .dll ).

or

  • Convert the Waves shell .dll into vst’s using the shell2vst utility and then bridge the files it creates. You can read more about shell2vst here:

http://www.kvraudio.com/forum/viewtopic.php?p=2430859