C6 on Mac: BIG ERROR importing audio from Video

Hi, I’m experiencing a lot of trouble importing audio from a QT file.

I am on 25 fps. After importing audio from video file, the wave form will be longer than the lenght of the video and, therefore, the audio will not sync properly.

I was scoring to picture and found this problem when editing the music (my Cubase bounce) back into the video with Final Cut Express.

The initial “beep” from the original audio file from the video will sound before the click from the bouncing of my music.

I’ve never had this problem before…what is happening?

I checked every other settings, and everything is set on 25 fps…am I going crazy or what…

I’d appreciate a fast answer, if possible, since I’m on a deadline.


FYI, I am using a FireFace800 RME audio card, C6.0

Bump! Please! :slight_smile:

Did you make sure your sample rate is properly set? Is your project sample rate the same as the video you’ve imported? Is it then the same in Final Cut Express? That’s what it sounds like to me if you feel you have all the frame rates the same.

Thank you…

Yes, everything is set to 48Khz, 24bit, 25fps

All in Cubase 6, RME800 and Final Cut Express.

When I import the QT into FCE it will sync its own audio and video properly.

The problem comes when I import the audio from the QT in Cubase. The imported audio file will be slightly longer than the video, so sync won’t work! So it seems as its a Cubase problem…

I’ve experienced this a couple of times before…we managed to sync with beep or time code, but I don’t have either of them now, which makes this problem / bug way more evident…

If this is a bug…WOW.

Ok…after several compression attemps, where all where out of sync when using the H264 codec,

I resaved the QT, withouth any compression, from FCE, imported it again in Cubase and it seems on sync.

So the problem should be the converter in Cubase of the H264 codec, since in Final Cut it works from the beggining.

From what I’ve been reading, it might seem the B-frame and P-frames are the cause of that…and that they’d need to be disabled at a certain point:


So…Steinberg team…what could be the solution to this?

From what I’ve been told, It also seems a Mac problem only!

Ok…after several more attemps, it is clear that C6 screws the importing AND exporting when it comes to H264 encoded .mov files…

This makes this version of Cubase completely unusable for Film Scoring.

I seriously hope Steinberg guys are aware of this issue…seriously…

Been using Cubase for 10 years already…going back to C5 :frowning: