C6 x32 wont install...eLicenser control error? Totally legit

I have my USB elicenser…I succesfully just upgraded from C5.5.3 to C6. My 64bit version installed PERFECTLY. I am totally LEGIT!!

I then tried to install the 32bit version (since Drumcore only runs in 32bit Cubase…only reason) and it keeps freezing and giving me this error message:

ELicenser Control Error:
Application ‘LCC2’ has caused the following error:

DCOM connection to program ‘Synsopos.exe’ failed.
Error:The server threw an exception.

My only options are OK or HELP…and of course HELP sends me to an erroneous help file. Hitting OK causes the C6 x32 installation to just freeze at “Status: Active MP3 trial license”. I have no choice but to hit CANCEL and end the installation process.

What the heck is an mp3 trial license?? Ive tried 2x now to no avail.

Any advise? Thanks!

EDIT**Wow and on top of this…when I cancel out of the C^ installation, I cant even open my elicenser control center. Guess I’ll have to restart…AGAIN. :imp: :imp: :imp: :imp: :angry:

Hi, try downloading latest ELC version and run maintenance.
Might solve your problem

http://www.elicenser.net/en/latest_downloads.html

Yup…u were right! It was weird that the 64bit installed no problem the first time though.

And I gotta say, as much as I hate piracy…anti-piracy measures DRIVE ME CRAZY sometimes…

Anyways THANKS!!

:smiley: :smiley: :smiley: :smiley: :smiley:

Cool that worked :slight_smile: