C7.5.10 update not recognizing QT mov for import

Just updated to 7.5.10 and now when I go to the import a QT video into the Project Pool window to get both the audio to work on and the video to see. I can’t import. When I highlight the file in the finder window after hitting ‘import’ at the top of the pool window. The info line that usually tells you the sampling rate, bit rate, etc. only says:

Invalid or not supported file.

I was working on an audio track derived the same mov file before in 7.5 but decided to start over in the new version.

so I know it worked before.

I also tried with other .mov tracks and the same thing happend.

I hope this gets fixed pronto…

el profe

BTW, I just checked again and found that the problem is only occuring in the 32 bit mode,
which is where I need to work since that’s where a lot of my plugins are still at their most recent version.

so the .mov import in 32 bit C7.5.10 is broken

in the 64 bit mode it works fine.

only workaround at this point is to boot up in 64 bit and import,
then reboot as 32 bit to work.

a hassle, that would nice to get the 32 bit version to work as well as the 64 bit version…

el profe

Seems like something you should be posting in the issues forum.

Thanks, I just reposted this there. I wasn’t aware of that part of the forum. Glad I do now. Thanks.