C7, Mavericks, MR816X

YES, THIS!!!

Hello shanabit,

Unfortunately I do not have any news about this, but are you still having problems with Cubase 7 and your MR in Mavericks?

Best regards,
GN

This is STILL BROKEN
http://www.steinberg.net/forums/viewtopic.php?f=31&t=34153&p=218920&hilit=MR+Console#p218920

My only option is to Uninstall the MR Extension so I can use the MR and it hold its settings after using Cubase.

I havent used the MR with Cubase 7.5 yet under Mavericks, too afraid to do a session. Im using StudioOnePro for now

Hello,

But… maybe I am wrong but this has always been like that, If I am not wrong I had this on Windows 7 as well.
Anyhow, a new driver for the MR for Mac to offer Mavericks compatibility is on its way.

Best regards,
GN

That sounds great! When is the release date for the new driver?

Best regards,
Arild Ness

[quote=“arildness”]That sounds great! When is the release date for the new driver?

Best regards,
Arild Ness[/quot


+1

Hello all,

Today we have uploaded the new Tools for the MR816 for official compatibility with Mac OS X 10.9 Mavericks.

Please find the downloads on the regular download page:
http://www.steinberg.net/en/support/downloads_hardware/downloads_mr816.html

Best regards,
GN

Great to see older hardware supported like this! Thanks, Steinberg!

You are correct, it has ALWAYS been that way. However, I had been in contact with Japan through a Steinberg person and they were supposedly going to fix that??? I LOVE having to remember to open up the MR Editor, Load up my preset and strode it after using Cubase, makes sense. If I forget and shut down I have to restart the Mac, open it up and reset it so I can , Hear my keyboard in my headphones. I don’t think I use the Extension enough to worry about it, I think Ill uninstall that since Steinberg isn’t going to fix that issue

hi i updated to mavericks and cubase 7.5 and the new drivers all is working ok on 7.5 but i had to go a finish a project in 7.6 and all the mr816 inputs are missing i can see numbers for 10 channels but there not named .whats going on , is the names only working on 7.5?

How did this not get into the Announcements section?

But thanks … I need it!

Lee

6.5.4 and 7.06 both work fine here, All inputs and outputs showing. 7.5 is cool too

I’m working in a 3.1 Mac Pro, Cubase 6 and mr816x
I’ve upgraded to Mavericks and I get the same problem, no hardware integration and no headphone out.
I have installed the latest release of the driver but nothing changed, I’ve also removed the old installation and re-installed the driver from scratch but still get the same issue

Make sure you do this as well
http://download.steinberg.net/downloads_software/CoreAudio2ASIO/CoreAudio2ASIO_Patch_for_Mac_OS_X_10.9.dmg

Make sure you Download the current TOOLS, open the EXTENSION one and UNINSTALL first, make sure you follow what I did on the previous page.

I’ve tried several times to install the coreaudio2ASIO but somehow the installation gets stuck in the middle of the process
I’ve tried on both my MBP and my Mac Pro

For the last five hours I tried everything as outlined below
Precisely followed each instruction as follows:

  1. Installed the CoreAudio2 ASIO Patch for Mavericks.
  2. Updated the eLicenser to current version
  3. Re-Installed the MR Tools 1.7.6. which was made available on Dec 12th 2013 by SB
  4. Verified and Repaired Disc Permissions
  5. Shut down completely
  6. Turned on MR816X
  7. Turned on MacPro
  8. “Device failed to initialised”

I tried the same sequence with un-installing the MR-Extensions as well.
Same thing “Device failed to initialised”

I tried to open the SB FW driver from its folder (in applications) as suggested by another user.
NO WAY OUT.
The same message “Device failed to initialised”!!!

I tried this sequence with different combinations with both ports on the back of the MR and MAC mini

  • FW port 1 of Mr with FW800 port on MAC (using FW400-FW800 cable)
  • FW port 2 of MR with FW800 port on MAC (using FW40-FW800 cable)
  • FW port 1 of MR with TB port on MAC (using FW40-FW800 cable via TB-FW MAC adapter)
  • FW port 2 of MR with TB port on MAC (using FW40-FW800 cable via TB-FW MAC adapter)

it did not work.
Everything else works.
Roland UA-55 Quad Capture, Apogee Mini Me, ART Dual Pre USB, Allen & Heath ZED10Fx 60 USB work fine.
But MR816 fails!

I tried all of these sequences on my Mac Book Pro as well (2.5 Ghz Intel Core i5 - 16GB Ram 500GB SATA Mac OSX 10.9.1)
Same thing. NO device. An additional message when tried to open the Yamaha FWDrive from its folder - “The application could not be opened”)

This is the end of my journey with Steinberg Yamaha MR816CSX.

I do not find it ethical to speak anything bad about this device or its supporters BUT this should not had happened!
I plan on reporting this directly to Yamaha in Japan. I am sure I will be able to get better response from them.

Im on a MacPro here BTW, I dont have a mini or a MacbookPro.

I would contact support in your country

I’m on a Mac Pro too but since it wouldn’t work I’ve tried the same procedure also on my my Macbook Pro to make sure the problem wasn’t the computer itself.

I’ve already contacted the support but, beside of being quite slow (1 reply a week averagely) they have just told me to update the drivers and the firmware, which is what I had done even before contacting them.

Hi all , i have a mac pro with 10.9 and a mr816x and all is working on my mac pro as it should after installing the latest drivers . it sounds like theres a few thing you can try as it may be your mac . maybe resetting the motherboard may help .on a mac pro just unplug everything on the mac pro then hold down the power button .makes sure your power lead is unplugged. hold it down for 15 seconds then plug every thing back in and restart your mac.
also try starting with only the mr plugged in .
as with the no headphones open the mr editor and not cubase and make sure the headphones button is highlighted then close the editor and open cubase if your using it. headphones should now work.

regards

terry

ok, I resolved it

the coreaudio2ASIO patch wouldn’t work on both my 2012 Macbook pro and my 2008 Mac Pro, the installer would stop working halfway into the installation, all the times…

Then I googled and found this link about how to install the patch manually

https://www.steinberg.net/it/support/knowledgebase_new/show_details/kb_show/workaround-using-older-steinberg-software-under-mac-os-109-mavericks.html

now everything works, I get sound from the headphones again and the mr816x/Cubase integration is back