c7 - no midi insert presets & vanishing arrange window

I’ having a couple of issues with cubase 7. (mac os 10.8.4 - 64bit)

There are no more presets in the midi insert plugins, eg Arpache - is this normal? There used to be presets in v6.

Secondly, when creating a new empty project, the arrange window often is not present. I’ve tried various things to get it to appear but can’t seem to find the problem. I have to keep on creating new projects until the arrange shows up.

any advice?

Thanks

http://www.steinberg.net/forum/viewtopic.php?f=185&t=31462

Thanks - I’ve re-scanned everything but still no luck.

Re-scan isn’t the cure. Copying from the program folder to the correct directory is.

I’ve noticed the same thing - no presets in Apache. I think the fix mentioned has more to do with content for certain instruments, i.e. Halion.

Yeah, the link used to contain the fix for MIDI plugs. You need to copy the presets from the program folder to the equivalent of the app data folder. Not a MAC user so…

Thanks - anyone know the correct place to put the presets on mac (mountain lion) ?

Or on windows, for that matter?

On W7, they go in the Steinberg App Data -Presets folder.
Untitled.jpg

Well - i’ve copied them to every folder I can think of, still not working. Bug report time :unamused:

Copied presets from program files to app data/roaming thing worked for me.

Hello Everyone!
Operating systems like Mac OSX 10.8.5, Cubase 7 is the midi presets you insert a call but did not succeed.
Does anyone have advice to use??

no fix as far as I know…

Hey guys, here are the exact steps I took to make it work. Hope this helps. Instructions are for Win 7 and Cubase 7 64bit.

Shutdown Cubase 7

Find your missing presets in the Program files/Steinberg/Cubase 7 folder. Copy the contents of the Presets folder…

Then go to:

Users/xxxxxx/AppData/Roaming/Steinberg/Cubase 7_64/Presets

Paste presets in directory above. Done!

Restart Cubase 7… Happiness!

Windows users have a fix, haven’t found a way to it working in Mac.