C7 Unable to Export

Help Please.
For some reason today I am unable to export a stereo mixdown.
I’ve been using C7 quite happily for a month now and have previously been able to export without a problem (5 minute pop tunes). The main difference with this particular project is it’s a 45 minute soundtrack, but I see no real reason why Cubase or Macbook Pro would have any difficulties, yes it will take longer but that’s to be expected. The track plays through without glitches, pops or any unwanted artifacts but when I come to export, the dialogue box opens, and I click ‘Export’ and the whole system freezes up requiring a restart. (I must have tried about 10 times this morning already)
Though a musician/writer and user of Cubase in one form or another of many years, I cannot claim to be much of a techie when it comes to computers and the Macbook Pro is new to me so is it possible that it’s the Mac and not Cubase that’s giving me problems? Or should I say, the way I’ve got it set up.
My set up is as follows:
Cubase 7 which I’m running at 24bit 48KHz,
My Macbook Pro is the 13" late December 2012 version (OSX Mountain Lion, 2.5GHz intel core i5 with 4 GB 1600MHz DDR3)
And a Focusrite Scarlett18i6 interface.

I’m almost certain that’s it’s due to user ignorance so if anyone out there can advise I will be very grateful. Thanks.

Me again.
Opened up an older project to check and that exports fine.
Same settings used on my 45 min soundtrack yet no export.
I get to the export dialogue box, press OK to export, the status bar of the export appears and remains there. After 10 mins there is still no progress so I pressed cancel. The whole system then freezes needing a forced quit and restart.
Confused…



:exclamation:

Is it possible that Cubase is exporting but not updating the user interface? Possible.

Since you did not say whether you are doing a realtime export or not, try whichever you didn’t use yet.

You are going to have to troubleshoot this to narrow down the problems. It’s either something in the file itself, or something in the Cubase settings

Start up in safe mode by holding down shift-option-command while Cubase loads. and try your export.

that’s my .02

Hi Steve,
Thanks for the reply.
I tried everything you suggested;
Started up in safe mode & restored the defaults. Waited for an hour without joy hoping export was happening but the progress bar not updating, but after an hour of watching the spinning disc icon… so had to force quit. Took your other advice and tried in real time. Everything was going well until 8 mins in when a flash message saying “CPU Overload” came up.
Isn’t that a computer related problem?
The track is very busy and I must admit there is a lot going on but it will play through in its entirety without problems until I try to export. Are there any other details I can supply you with?

Or anyone?

:laughing:

Anyway, at the point where the export failed in real time there was a CPU overload caused by the playback of the export.

How are you sure that there is no overload when you simply play it back? Did you watch the VST Performance Window?

Do you have a lot of tempo changes ? I remember a problem with a previous Cubase version…

I am also having the same problem. I am trying to export a 4 minute song and exactly the same thing happens I press export and the dialogue box appears and then nothing except Cubase then freezes and I have to go into task manager to quit Cubase. I have tried everything but nothing seems to work. The track plays perfectly with no pops or glitches.

I did indeed and activated the warning message option to find…
There are audio dropouts causing the CPU to overload. Not sure how that can have happened but it has. I’m currently going through it track by track to find the culprit

No I don’t, but thanks for trying to help.
The culprit seems to be dropout related so think I’ll have to resample and try again.

Not having managed to get to the bottom of it, in order to complete the project (customer was waiting with a cheque), I ran audio straight out of my interface into a hard disc recorder. As every dropout occurred in a different place each time I then made a comp out of 4 mixes. Job done and happy customer but still a confused me.
Since then I have found the “Warn of CPU Overload” switch in the preference menu. Just started a new project - a 4 minute pop song which is only midi at the moment and I’m getting the “CPU overload/audio dropouts detected” message again. As with last time the warnings come about at different points in the song each time so trying to find a culprit is very difficult though having switched tracks off one by one my problems seem to be arising from Halion Sonic SE.
How can I be getting audio dropouts on midi instruments?
I’m running the project at 24bit/48KHz in order to save on processing power is this appropriate?
My Macbook Pro currently has 4GB working memory - should I take it up to 8GB?

:confused:

VST instruments partly need a lot of CPU power so that behavior is quite normal.

You really should upgrade your RAM to 8 or better to 16 gb.

Even when Apple confirms only 8 gb you can install 16 gb:

http://www.everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i5-2.5-13-mid-2012-unibody-usb3-specs.html

SInce I did this my MBP is running like hell.