C8.5 - can't double click to open project files [SOLVED!]

Istalled C8.5.10 and now it works! :sunglasses:


Installed Cubase 8.5 and now can’t double click to open project files! :open_mouth:
Worked in C8.
Also I can’t get file associations to work, like right clicking and use “open with …”.
Nothing happens and I don’t even get the C8.5 icon visible in the dialog.
I can open files with CTRL+O but that’s a pain in the workaround!

Can anyone confirm?

Not got 8.5 yet, but this is how I open every project. It’s a big killer to lose this feature!

Does dragging and dropping on the toolbar work? This works in 8.0, as well as double clicking.

Mike.

right click/Open with/Choose default program/Browse to Cubase 8.5

Only thing is V8.5 appears as another V8 so you have two 8’s as possible applications to open and you have to guess the right one. ('cos one is 8.5)

EARLIER PROJECTS: Even opening a version 8 (or earlier) project by right clicking to open with 8.5 does not load the project but loads Cubase completely empty! You have to load it from the File/open

An 8.5 project seems to load O.K by right clicking to open with 8.5

Oh dear!

thankz

something for C8.5.1 ???

yep, sure needs sorting and I too go directly from project files very often. Have you put in the ‘Issue report’ for this.

While I am here I need some help with this post and some back up, It was listed by Steinberg as Bon7138 as fixed but I cannot believe it is still not implemented in a release.

http://www.steinberg.net/forums/viewtopic.php?f=226&t=88816

Many Thanks

Strange, double clicking doesn’t work to my surprise, but dragging the project icon to Cubase desktop icon gives desired result :smiley:

Ah, that’s at least good news because I use that method of opening projects quite a but too - as I have different groups of people who use different versions!!!

This one needs fixing by Steinberg though, double quick I’d say.

Mike.

With double click I can open projects created in Cubase 7, but not those created with Windows 8 …

I posted this problem in the Issues Report forum, but the posting hasn’t been approved yet.

Must be a system depending glitch, works fine here. Double clicking a project in explorer opens Cubase 8.5 and the project.
And I have Cubase 7 , 7.5, 8, and 8.5 installed.
Just correct the file associations, that should work.
I guess that could happen if you install or update from a user account without admin rights.
Little tip, if you use Chrome or Internet Explorer to download, start the update from within the browser. That way it will start the update with admin rights, as it is a child process of the browser that always runs with admin rights anyway.
It’s just a guess, as I install anything I trust with full admin rights to ensure that it has permission to alter system settings.

Hi Guys…

http://www.steinberg.net/forums/viewtopic.php?f=231&t=88872



Just correct the file associations, that should work.

Nope: Do not think this is System dependent at all, there is another problem at play. All on Admin and full permissions hear and it does not work.

In the registry I cleaned up the previous versions for the open with right click so only 8.5 is available. Does not change anything.

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts.cpr\OpenWithList]
“MRUList”=“edacb”
“e”=“Cubase8.5.exe”

Thanks for confirming Hippo in Issues Steve.

Thanx, SteveInChicago

Ok worth a shot, but it still works as expected here.
So I guess the workaround is to start Cubase first and then go to explorer and clicking the project.
Sorry not being able to help, it works here.

I’m also in the middle of sorting some older projects found in different directories. This trick seems like the best substitute for double click until they fix it.

yes what a mess !!!

So I guess the workaround is to start Cubase first and then go to explorer and clicking the project.

nope.

ckon is correct that doesn’t open the project either. The workaround is to use either “Recent Projects” or “Open Project” under the File menu in Cubase.

Windows tip (for after this gets fixed): If you pin Cubase to the Windows Taskbar, then you can right click on the Cubase icon and it will give you Windows’ list of recent projects. The Windows’ list differs from Cubase’s recent projects list in 2 useful ways - you can remove projects from the Windows’ list and it also lets you pin projects to the top of the list (right click on project name for both features). However for a project to appear in this list it has to have been opened at least once from explorer and not internally via Cubase’s File menu.

Also in windows, you can drag and drop the *.cpr file on the visible part of the Cubase menu.
It kind of is the not worst workaround ever until C8.5.1

Just updated works perfectly here.