C8 friert beim Speichern ein [gelöst]

hallo,

ich habe ein neues projekt in C8 erstellt. alles war ok und es gab keinerlei stress.
nach einiger zeit drückte ich auf speichern und cubase friert plötzlich ein. dachte das war zufall, da davor das speichern ohne probleme funktionierte. hab pc neu gestartet, projekt wieder geöffnet und nun friert es jedesmal ein wenn ich speichern möchte. bei speichern unter,… passiert das gleiche. ich kann also nichts mehr an dem projekt ändern, es bleibt in der version als die letzte speicherung klappte.
hab es versucht im explorer zu kopieren und unter anderem namen zu öffnen. dann zeigt cubase an es lässte sich nicht öffnen weil es mit version 1.x erstellt wurde…wtf?!

kennt jemand das problem?

bin ich echt der einzige??
ich kann gar nichts machen :frowning:

  1. Du solltest eine Signatur erstellen, damit man in etwa weiß, was für ein System du hast.
  2. Hast du andere Projekte erstellt? Hast du immer dieses Speichern-Problem?

Hi

Denke hier ist noch ein Kompabilitätsproblem. Habe dasselbige Problem. Schaue mein Post Phenomen mit herunterfahren.

Ändere mal, falls Du ein Upgrade gemacht hast in -> %appdata%\Steinberg\Cubase 7.5 in Cubase 7.5 ALT

Habe das gemacht. Half zwar nicht, aber bei komplett neuen Projekten welche in Cub8 erstellt wurden und gespeichert und wieder geöffnet liefen tadellos. Jedoch ältere, bestehende Projekte, kommen genau mit dieser Meldung!

Sonst habe ich bis jetzt keine Probleme.

Denke wir müssen etwas warten… :neutral_face: :cry:

ich habs probiert. geht nicht :frowning:
und egal ob dann ein ganz neues oder bestehendes projekt. sobald ich auf speichern gehe, friert das ganze programm ein.
das ist doch scheisse.

soeben ein ganz neues projekt geöffnet. angefangen zu arbeiten mit einigen VSTs. konnte es speichern.
dann nach einiger zeit - das projektsetup war immer noch das gleiche - auf speichern gedrückt und es friert ein… :imp:

Vielleicht ist es ja in Wirklichkeit ne Plugin-Meldung, die - warum auch immer - bei Speichern kommt und “in den Hintergrund” gefallen ist wegen der Always-on-top-Problematik?

hm, klingt nach einer möglichkeit, aber müsste dann nicht irgendwo die meldung rauskommen?
allerdings friert cubase ganz weg und im task-manager heißt es dann sofort “keine rückmeldung”.

ich hab den fehler gefunden.
cubase kommt mit den spectrasonics plug-ins nicht klar.