C8P keeps adding a number to my Audio Export file names

I name my export file ‘Song’. Next time I do an export Cubase changes the name to ‘Song1’.

I’ve made a thorough study of the file naming options and I definitely haven’t asked Cubase to do this.

How can I stop it happening?

A screenshot of your export naming dialog box would help. Also, are you sure you haven’t saved “incrementally” and the project name actually is Song-1?

All I have in the export naming is ‘Name’. I’ll add a screenshot to this thread when I’m back in the studio.

And no, it’s definitely ‘Song1’, not ‘Song-1’.

Are you sure you don’t have “auto update name” checked?

Here’s the screenshot:

That is the Naming Scheme Dialog, which I don’t think you want. I think you just want, in the Name field, “Set to project name”. ( I am talking about the main export dialog, not the naming scheme dialog, i.e. The one underneath in your screenshot). If you type in a name, then it uses that name in conjunction with the naming scheme settings. If you just select “set to project name”, then it just copies the name. I can’t try it now and I hope I am remembering correctly.

I don’t see any such option…

In the “Name” field, at the far right, click on the drop down arrow. It is darkened and a little hard to notice.

:astonished: Well… it’s amazing what you learn. I never knew that option existed.

I always thought that was a ‘recent names’ drop down and never used it. :laughing:

Problem solved - thanks so much!

Ah, no that isn’t the solution. Every time I come back it has still added the numeric. Choosing ‘Set to Project Name’ is just a switch for this save - it isn’t retained.

I don’t recall this behaviour in the past. It’s really irritating!

Any Steinberg staff care to help me with this? Please?

It works here.
In the Export Audio Mixdown Dialog (the first window), in the Name field, type the name you want and press enter.
Then click on Naming Scheme… and in the first line, click the drop down box arrow on the far right and make sure “Name” is checked and no others are checked.
It is a little confusing, I agree, but it works here. I can have it export with a file name I supply with no extraneous appendages. :laughing:
Also, in the Naming Scheme… window, make sure you have no other fields to the right of “Name”. You can add and subtract fields to create a complex naming scheme. It is really quite powerful but, of course, that adds confusion.

It doesn’t add the numeric at the point where I type the name in - it adds it the next time I come to the Export panel.

I don’t want to have to re-type the name every time I come to export - and if I did then the added numeric wouldn’t be an issue. I just want Cubase to leave the name as I left last time. This is how it used to work before C8P. At the moment every time I come back to export I have to delete the numeric at the end of the name.

Naming scheme is set to Name and nothing else, as you can see from my screenshot higher up.