[CAN-10904] Major VCA fader bug when saved with VCA all the way down!

I can’t reproduce this myself so I must be missing some steps. Do you at any point enable or disable the tempo track?

No, I don’t.

Please read through this:

https://www.steinberg.net/forums/viewtopic.php?f=275&t=127424

Fredo

WORKAROUND!!

I fell into this trap as well, and was pulling my hair out, wondering why my project wouldn’t properly recall when I re-opened a saved version.

I worked through the issue with tech support, and found a workaround.

Here’s the problem: If you are using a VCA Fader with automation, you MUST save the project with your transport located PRIOR to the first automation point. If you do this, your linked channels will have the proper fader level upon re-opening the project. However, if you save the project with the transport located AFTER the first automated fader movement, all linked channels on the automated VCA Fader except the first linked channel will be saved with the wrong fader position (a multiple of the amount of the VCA Fader movement).

To reproduce the problem:

  • link several audio channels with a VCA Fader
  • add automation to the VCA Fader (say, two automation points with different volume level for the VCA Fader
  • save your project with transport located BEFORE the first automation point - ALL IS GOOD
  • save your project with transport located AFTER automated movement on the VCA Fader - project is saved with wrong fader levels on linked audio channels
  • to extend the test, add automation on several VCA Faders at different times throughout the project. All VCA Faders with automation prior to the transport location will be affected on SAVE. All VCA Faders with automation beginning after the transport location will be okay on SAVE.

To repeat the above - as long as you save the project with transport BEFORE any VCA Fader automation (try ZERO to be safe), your faders will save properly.

This IS still a problem in 9.0.30. I am told it is NOT a problem in 9.5.10, but I haven’t personally tested it there. It could also be a problem in 8.5.

1 Like

Just found this via Google as I thought I was going nuts… I encounter the same bug, and figured out the above workaround myself too with trial and error. So the workaround works without a problem, but you have to be aware of it anytime you save your project. Also, in auto-saves the fader positions of your tracks can still be screwed up since you have no control over when the auto-save happens. So make notes of your initial fader levels :wink: I’m using VCAs with instrument channels instead of audio channels btw, so it affects them too.

And I since I’m using the latest version, I can confirm this is still a problem in Cubase Pro 9.5.10

Yes I run into this all the time.
Does anyone have a good way of snapshotting all the fader levels without having to write a bunch of automation?

Issue remains in a newly-created project in 9.5.10

Yes - Issue is still there - Now I just fade out to -90db lol

Did anybody resolve this issue?
At first it seemed to only happen after I did a full fade on a VCA.
Now it seems that this happens even on a vca that does not have a -infinity setting…
So is the bug like someone says in another post - must save the project BEFORE any VCA automation occurs?

Did they fix this on the 9.5.20 release? I see no mention of it…

No, it still exists!

Hi,

This should be fixed in Cubase 9.5.20 update.

Hmm well - I just put that update in, so I will check - others are saying it is not fixed…

If it doesn’t work, maybe it’s fixed only with a projects created in C9.5.20 from scratch. I don’t know, just guessing…

I tested this today with a totally empty project created in 9.5.20 from scratch.
So far I am unable to recreate the problem.
Has anyone checked this with a starting from scratch project in 9.5.20?
I will now take a look at legacy projects and see if I can recreate…

OK - tried a project previously created in 9.5.10 - was able to recreate the problem immediately…
Continuing to test…

Built a new project from scratch, imported audio tracks from legacy project 9.5.10.
Cleared all vca links, added new vcas - problem still there.
I will test some more…

I don’t understand. This C8 feature still not fixed. I think nobody uses VCA because of this bug. [CAN] means it’s registered by Steinberg isn’t it? It’s reproducible. I really would like to use VCA and not skrewing up my project.

It seems to be fixed for a projects based on Cubase 9.5.20.

[CAN] means the bug is in the Cubase 9 (9.0.x and 9.5.x) project in the Steinbergs’ backlog.

No sir - this problem still exists - it is NOT fixed in 9.5.20…