[CAN-12873] "Virgin Territories" BROKEN

Virgin Territories is DEFINITELY BROKEN in 9.5 (and 9.5.10). Nothing is written at the beginning of the project so, as a previous poster explained, if you go beyond the fade out at the end of the song and then start at the beginning, the master fader is off (same thing ANYWHERE in the project). I just spent an embarrassing couple of hours with a client because of this. I had to turn “Virgin Territories” off and start all over. I can sort of see a point of having it this way (automation is only affected to the written area) but It’s of no use to me. At least, if this is the new format, have a preference to go back to the old format. Like entoine I’ve been using VT for years with no issues. I guess it’s back to 9.0.30 for mixing for now…

Absolutely broken, it couldn’t possibly be a feature or changed behaviour since this way it completely defeats the purpose. Cubase DOES place that first automation point with initial value but the problem seems to be that those terminated points aren’t passing their value to the right of them until next point shows up. So i guess we could call this new feature “a TRUE, extra virgin territory”.

You’re right, Cubase does place an automation point at the begging, it just doesn’t chase, ANYWHERE.

I did a step by step to reproduce the issue and posted it here:

https://www.steinberg.net/forums/viewtopic.php?f=250&t=127169&start=25#p699386

As far as I can tell, it’s appears to be two issues. One is that how you enter automation data is not consistent and the other is that chasing data is broken when Use Virgin Territory is active. Neither of these were an issue in 9.0.

agreed, a show stopper for those using virgin territories…

yay! [CAN-12873]

I have the same issues and I haven’t noticed until now. Did you guys notice that it’s also totally inaccurate? It seems to work very slow, so it never gets the right value from the last automation point. Random numbers way off. They made the automation worse instead of better. Unbelievable. I totally regret buying it last week…
I attached a screenshot comparing Cubase 9.0 and 9.5 which shows that the automation is definitely BROKEN.

Hallelujah!
Let’s hope it gets fixed in 9.5.2

Yay! “An issue has been resolved where locating between Virgin Territories did not restore the value of the previous Automation Terminator event.” Can’t wait to test 9.5.20!