[CAN-13042] Multi out instrument tracks still broken after disabling PLEASE RESPOND STEINBERG

Yes, similarly sceptical (and doubly so since they didn’t list anything in the changelog) but hoping against hope…

I’m farily sceptical aswell, but we have to keep the thread/dialogue active so they don’t ever forget about it.

they just released 9.5.41 and again no mention of CAN-13042

btw did anyone try the reinitialization? I’m in the middle of the project right now, can’t afford losing any preferences

No, I never did trashing config.

But discovered even more issues with track archive saving with 9.5.40 that were unusable as to restore.
I got an extra automation lane, that appeared like another outs in project window - and I could not remove it.
And better option was to restore just the instrument track from project I do as a template - then the extra becomes something gray odd thing, that at least can be removed.

Anything saved with 9.5.40 do this kind of thing with old stuff as well. So I keep my old workaround ones.
Ithink 9.5.41 was all about 64-bit audio engine issues that were severe - understandable since instability stuff.

But so close to C10, I doubt we see another patch for 9.5 until Q1 2019 or so.
Then we are past the three years since I reported - and Steinberg just lost track of in their system.
I have the confirmation email - but Steinberg show no interest to see what happend to that ticket.

If you can’t trust the track archives - they are useless.:frowning:
Can you believe - Cubase does not have a usable track template system.
Things that work as a charm in Sonar and Reaper - and better implemented as well.
Beside the normal Add Track - you have the saved Track templates accessible right there.
Cubase is menu-hiking, kind of.

Definitely feel your pain, Larioso. Hoping against hope that C10 fixes this, or offers another more robust solution than any of the current ones. Its rather making a mockery of the “pro” name at the moment.

Same here. Will NOT upgrade to another version of Cubase until this has been verified as fixed. Simply amazing!

I honestly think they will not do anyting about it until we apply enough pressure onto the support
It seems like the feature is not used by many people, thats why they are outright ignoring it and making false promises just to calm us down indefinitely.
the v10 comes out with new useless bells and whistles and broken core features as its been since v7
I think maybe making a youtube video would be more impactful than our screenshots?

Maybe due to that it’s not obvious what it does - just looking in menus.
I got a tip running Elements, that Pro has this track archive thing that can be used as track template - so I figure one reason more to upgrade.
But without looking in manual - I could not find it.
There is Import from track archive - but there is no export to track archive.
But using the Export Selected Tracks - it create a track archive - who knew?
When you are new to a product - this matters a lot - that naming conventions are logical and consistent.

It’s not all easy in ProTools either - session data export/import - but it is named consistently. Import/export of the same thing.

Cubase has improved naming over the last years a lot - menu Studio Setup and AudioConnections and things had weird namings before. So many things called “VST”-something that just confused you, thinking of plugins. Now Channels settings dialog was called something VST before as I recall - now VST is gone in name. Channel Routings or something might be more descriptive, but then there is legacy.

Track template is such a massive time saver, for various setups of tracks you use in every project almost - if track archive works and can be trusted.
And it keep routings and stuff that not other alternatives do - not track presets nor import from project.
Import of setup of multitimbre sampler is at least 10 minutes saved, multi miking setups 5+ minutes each time.

Kudos to who got a CAN number on this topic anyway, big step forward.

And there is much more of surveys going around these days from Steinberg - so they are improving on many things I think.
And the immediate 9.5.41 patch also shows concern.

Just venting a bit…

Well C10 should be out in about 3 weeks, so I’m keen to wait to see what transpires there first. I’m very pragmatic about this - ultimately I just want a workflow that works and is robust. If they were, for example, to enhance Track Presets so they included routing info, sends etc I’d consider that a better solution than Track Archives, and I’d suddenly care a whole lot less about those bugs. Disabled tracks ditto… though devil is always in the details. Its got to be rugged, reliable and quick to use.

so the support insists I install 9.5.41 for some reason, even though there’s no mention of the 13042 being resolved
I’ll do that because trashing the preferences did nothing.
Lets see where it leads us

Would be as good, track presets are really flawed as they are implemented now - you need the tracks there to start with - and all must be the same kind as when you save a preset. I don’t know why they bothered to implement something like this.

If you could just drop a track preset, for multiple tracks, on empty canvas - and all tracks and routing were created for you - would be terrific.
As I recall, StudioOne worked like that just dropping a preset from an instrument, listed below instrument itself - onto empty spot - it is created both track and inserted instrument for you. Don’t think it was multitrack though. On the other hand - StudioOne has proper track templates to start with - from v3 I believe.

I looked when I purchased 9.5 last year, and it was nov 15th - so might be closer than we think.

I’m not sure I follow you there, Lariosso. As it works I can save any number of audio / midi / instrument tracks as a Track Preset, and they are recalled with any associated instruments, inset effects etc. It’s already close to what we need, all that’s additionally required as far as I can see is the ability to additionally recall sends, routings, quick controls, colours and folder tracks ideally. There’s a couple of threads already open about this with quite a lot of support.

It would be nice to have a little more finesse, such as the ability to search by plugin (eg Kontakt 5) and just show user presets so you don’t need the 5 star bodge to eliminate all the useless factory presets.

I tested 9.5.41 - and as far as I can see - problem remains.

A short recapture of how it become for me
#1. this works as workaround - making a small Project template, with the instrument and a bus on adjacent tracks.
Like for superiordrummer2 on instrument track, 7 stereo out on track 1 and a bus for it on track 2.
Select those two tracks and export selected tracks(to archive).

This can be restored sucessfully - before in Cubase 8 up to now.
Order of everything is as saved - in mixer with outs and project windows with automation.

#2. This is a failing example - from an existing project superiordrummer 7 outs on instrument track is on track 29, and bus on track 33.
Select those two tracks and export selected tracks(to archive).

This become mockup when restored. Outs in mixer are scrambled order of outs, and same on automation lanes in project windows.
Out 2 and 3, snare and hihat in my case, end up last instead of first.
Two extra automation lanes as well are created - become not track color(red in my case for instruments) but gray.
These two gray extra something can be marked and removed, so not sure what cubase these are - some kind of inputs or something.

If this propblem is what I think it is - this order of outs become mocked up and have to do with order of original tracks save - I think problem with disbaled tracks remain as well. I guess some kind of loosing track of order of things that belong together when something is lost in between.

I have similar result when making a BlueCatAudio Patchwork loaded with four midi vst plugins of piz, and two samplers for a brass section.
Workaround with making special project where those to be saved - are adjacent to each other - makes all the difference.

So not taking random project and just save random tracks from it to archive - and try to restore later - I have a workaround since Cubase 8.x.
So preparing special project when what you save with tracks adjacent to each other - it seems to make a difference.

Now you can place group channels(busses) anywhere and less of a problem to make a workaround, but worse if to take from a project where busses are placed in separate folder - then track order will be far apart and think problem bigger.

So I say this is not working as intended yet.

I just read manual about how it works - where you need to restore from multitrack preset, must be already the same kind of tracks there.
Thanks for your comment, I will look into that.

I had a bad start with track presets in elements 5 years ago - where you could not remove a preset once inserted, so stayed away from it all.
You could only replace with another preset.

I don’t usually use Import Track From Project, but had cause to do so just now. Even that doesn’t work - it imported the 2 audio tracks I needed but broke an instance of Battery 4 in the project, citing missing inputs when I imported those audio tracks. Identical behaviour on two attempts.

The entire import engine is stuffed really, whatever is mucking things up I think is code that is shared among many different functions. I hate to make one of those “grass is always greener” posts, but Pro Tools’ session import is rock solid, as are Track Presets.

Just an ordinary day working in Cubase 9.5.41

-duplicated tracks
-renamed tracks
-mixed up tracks
-disabled tracks

Track import - that’s bad - I thought it was supposed to make a new track version if a conflict of some sort.
When track import from project came - I always thought they were going to build on that and fix routings and stuff in upcoming version - but seems not.
Walk away from track archives, kind of.

They sort of worked away form rack instruments - and supported more and more for track instruments - so thought that newer approach would be continued to be improved, like track instruments eventually got multi outs etc.

Avid already dropped windows 7 for PT, so not an option for me really. PT and Cubase had some similariries in how you got visuals while adjusting VCA’s and could work on that for a while until decided you are done. And PT has real context sensitive help to get by easier.

Sonar is a really great daw though, but not much headroom until I hit the ceiling for what I want to do.
Reaper is so lean on the system - nothing compares. Some things though, a bit off.

I’m pretty sure they are not going to fix it in V10 because the support plays stupid with me again.
Like they hear about the problem for the first time

ok v10 is almost here and looks like nothing was improved on that front.

did anyone check out the Cubase 10 update logs?

To keep a good enough education level of support agents - is hard, I think.
That they are more eager to respond, than realize it’s above their head and to raise to next tier of support - to really help.
They seem to think they didn’t do their job if they didn’t do all the responses.

The only vendor of today that has top notch support is Waves, they know this.
I always had a solution, every time.
Last time, 18 months ago - a piece of mess Waves Central - that screws up install - I finally got the offline installer to download.
But they hang in there - that’s gold.

Waves has this Studio recording software, not a real daw, I think - but if Waves made a daw, I would get it for sure.

I’m indifferent to what’s in C10, as I realized that mixer snapshots does not include automation - but seems to delete automation if it’s there - how is that for implementation?