[CAN-8967] Shift & Command doesn't work anymore

When I want to change a setting on multiple channels in the Mixconsole (gain for instance) at once, holding Shift & Option doesn’t work anymore.
Works in 8,5 (Pro)
EDIT: It does work, but different as in 8,5. In 9 it only works with a mouse click, not with Enter.
It’s similar to this: https://www.steinberg.net/forums/viewtopic.php?f=253&t=116745&p=635564&hilit=shift+Option#p635564

[Mod Edit]
Reproduction:

– Create project and add, for example, 8 tracks
– Select the tracks
– Click on the fader gain value and enter a new value (e.g. -6)
– Press alt/option + shift and hit enter to apply
–> The value changes only in the track where you entered the value

In Cubase 8.5 the same procedure changed the value in all selected channels
[/Mod Edit]

Hello,

the shortcut for the Quick Link is Shift+Alt.
This will enable you to change the same parameter on all selected channels (be it fader value, pan, routing, mute, automation, EQ, etc.).

If you have the MixConsole open, you’ll see the Q-Link button light up as soon as you press both keys - it was the same in 8.5.

kind regards,

I have tried i several time in 8,5 and 9
In 8,5 you could change 1 parameter, lets say change gain to -10, then Shift & Option and Enter and it would change gain to all selected channels. In 9 when pressing Enter, nothing changes, but if you mouseclick on another channel, changes apply to all selected channels.

I concur with the above. Prior to updating to Cubase 9 I was able to select multiple tracks, change gain, filters, phase etc… by entering a value in any of the selected tracks, hold shift & option and press enter with it altering all tracks.
Ever since I updated to Cubase 9, trying to replicate the above only applies changes to one track and the other selected tracks are ignored, without a change.

Sliding or pressing(mute, panning, solo) buttons does work while holding Shift & option, but does not when entering values and pressing enter in the mixconsole.

I used this all the time, and I was disappointed to see it not work after updating CB 9. Now I have to activate the Q-Link which requires extra steps and slows down my workflow.

Hopefully this can be further looked into.

Cheers!

Sorry, my bad, I didn’t quite get the problem was with entering the values via keyboard only :unamused:
Confirmed.

Reported, ref. CAN-8967
The issue is cross-platform.

Reproduction:

– Create project and add, for example, 8 tracks
– Select the tracks
– Click on the fader gain value and enter a new value (e.g. -6)
– Press alt/option + shift and hit enter to apply
–> The value changes only in the track where you entered the value

In Cubase 8.5 the same procedure changed the value in all selected channels

Just so there’s no confusing the devs - it should be Shift + Alt/Option - yes.? :slight_smile:

It does not really matter which key you press first, Q-Link is activated either way.
I always press alt first (don’t ask me why, but I always start from the bottom of the keyboard for combinations).

If you instead of hitting Enter you mouse-click on a different mixer channel, you can still change multiple settings.

Fixed in CB 9.5 !!