Can anybody help me with this little problem that I am having?

When I want to cut at the same time all of the tracks it does cut them but it mixes them up all of them. Why is this happening and how can I get rid of this problem. Everything is explained in the picture.

Can you please show in what way the events get mixed up after cutting?

I think they mean how some of the cuts are in different locations from each other.

If so, disable Zero Crossings. It forces the Splits to always occur at the closest Zero Crossing point. It’s been off on my DAW for ages, so I don’t know where the setting is. But that’s what you’re looking for.

1 Like

Ah, so you think the screenshot is already the “after” shot?
In that case it is “zero crossings” and the switch can be seen here:
grafik

1 Like

The problem is at the cut. If i want to loop it or do anything with it, look how the events dont cut at the same time and they are not all equal.

The screenshot is the aftershot when I cut the events (all of them at the same time)

I will try this now @raino to see if it works.

This - turn it off.

1 Like

I did turn it off and… the problem is solved. I think it was turned off (for this reason) but I forgot about it totally. Thank you both a lot!!! @raino and @Johnny_Moneto