Can anyone tell me why after setting bar numbers to be larger in my score they are still tiny?

See attached. What am I doing wrong? (I’ve already previously hit “ok” with these settings but it seems to have no effect on the size of the bar numbers?):

Thanks in advance!

  • D.D.

Check in Layout Options > Bar numbers that this Paragraph Style is being used.

Thanks – I will check it out.