Can Cubase sensitivity for dropouts be set - before transport is stopped and recording too?

Trying to track down exactly what trigger so much cpu, every hour or so, so if recording right then transport stop and recording too.
If doing playback it just becomes a glitch in audible audio, a crackle and then moves on.

So until I narrow down what causes it - can this tolerance be set how long dropouts are accepted?
I found a couple of things like some things from Adobe I disabled in services. and some autochecks for updates etc.
I’m never online while working in Cubase - so guess some checks for updates just messes with me.
It does show on performance meter in Cubase - with a red peak indicator, so guess it is just too sensitive.
Having process explorer as well as windows task manager up - you can see about 80% cpu one core - when Cubase gets the peak - and if recording it stops. But Cubase process does not show a peak in cpu at all - smoothly at about 12% - just idling, not playing back or recording - you get this peak about every hour.
48k project so nothing extreme in sample rate.

I remember Sonar have a setting for the time to consider drop out and stop transport. So figured it must be in Cubase as well.
I increased Cubase audio settings to boost as well as Steinberg Power Scheme, but that last did not increase anything from my previous settings in windows.