Can I get Dorico to ignore my CMC-TP controller?

I have a CMC-TP control surface, one of Steinberg’s discontinued devices, and I use it heavily for Cubase. The problem is that when I have Dorico running simultaneously with Cubase, the CMC becomes erratic. It makes beeps and other sounds when I press the buttons while in Cubase, and sometimes doesn’t work at all. Also, when I switch from Dorico to Cubase, do some stuff with the CMC, then come back to Dorico, I often find that a bunch of notes have been inserted in my piece, all very high up in octave 6 or 7.

It seems like Dorico is somehow getting input from the CMC and doing something with it. I’ve looked through Dorico’s preferences, and I see that I can get it to learn MIDI commands, but I haven’t done that, and I don’t see any that are set. Is there a way to get it to stop, and just ignore the CMC?

MacOS 10.15.4, Dorico SE 3.1.10, Cubase Pro 10.5

Yes, hopefully you can go to MIDI Input Devices on the Play page of Preferences and uncheck the checkbox for your controller.

Thanks, Daniel. That solved the problem.