Can I hide these duplicate divisi numbers?

I want the numbers at the start of the staff. I don’t want the second set of numbers, which line up with the first note. How do I get rid of them?

Hi pat!
In Layout options > Staves and systems, uncheck “Show divisi change labels above staves” (the third one of that divisi labels list)
Hope it helps !

Perfect! Thank you :slight_smile:

Is there a way to search for options?

I’m still getting the hang of where to find certain options… I looked for this everywhere but setup.

Layout Options is accessible from anywhere, not just Setup.

I believe that by default:
Layout Options = Ctrl/Cmd+Shift+L
Engraving Options = Ctrl/Cmd+Shift+E
Notation Options = Ctrl/Cmd+Shift+N

These three cover most visual rules.

Ah, interesting. Well, I only see it in the Setup menu.

…which is why I gave you keyboard shortcuts.

Keep this in mind :
Engraving Options = Ctrl/Cmd+Shift+E are GLOBAL : all the layouts and all flows will be affected
Layout Options = Ctrl/Cmd+Shift+L are Layout based. You have to select the layout(s) which will be affected (all flows)
Notation Options = Ctrl/Cmd+Shift+N are Flow based. You have to select the flow that will be affected (all layouts).

Think this through carefully and you’ll find the options you need way faster.

Hope it helps!