Can not filter characters in marker window


Just switched to mac in our studios and now noticed that you can’t filter the characters in the marker window. We are running Nuendo 5.5 on both Lion and Snow leopard. None of them work. Please help, this is an extremely important feature in our workflow.


What do you mean by “filter the characters”.
Is it the Character field (in the ADR menu) that can’t be filtered? Sorted?


Yes the Character field in the ADR menu.

The film we are dubbing at the moment contains 60 different characters. I import the CSV marker as normal and it looks fine but unable to filter the characters… I’m able to filter the Dialogue column though…

I’ve tried changing the character column to something different but it doesn’t matter.

Unfortunately there’s a limit to number of marker tracks you can’t import so there’s no workaround as I can see it


What do you mean by “filtering”?


Do you mean you tried to import the “Character” column of the csv file into another marker attribute (like “comment” or “actor’s name”). And in this case the filtering didn’t work too?

With filtering you mean the right mouse click on a column in the marker window and choosing Filter “Character” in the popup menu?
Is the menu entry missing, or are there no submenu entries, or is the selecting of a menu entry not working?



It all looks as before with the 60 characters divided into 3 submenus but nothing happens when you click a character.

Do you want me to send you the CSV?


The problem is the partition into the submenues.

Thanks Bodo for checking.

Any suggestion how to solve this problem. As said, this is an very important feature in our workflow.
Is this a Mac or 5.5 update issue since it worked fine on our PC N5.1 setup?


This is a 5.5 problem and only occurs, if you have more than 40 different values in your column.

As possible workaround you could split up your marker track into 2 marker tracks with less than 40 different characters (Just sort by character in the marker track, select the half of them and move them to another track.

Thanks Bodo!

Is this fixed in the HOT FIX?

No, its not mentioned in the version history of 5.5.1, so you’ll have to wait for a 5.5.2