can not open a project anymore

I can not open my project. i also can not open the BAK files. when i click on the project name , the upload hangs and nothing happens. i have to close cubase in windows tascmanager. I remember that the last time i worked on the project, there was a window(from opening an effect) that opened on the far left-above side on the screen half out of the cubase screen(for example when edit midi and change note lenght outside midi , the ‘popup’ that asks if you want to enlarge the midi, did the same thing) , and i could not close it because i could not move it (the upper bar was not reachable)…out of screen…
So i decided to save the project and close cubase and then restart.
But : i could not open my project …? :frowning:
(What i still can do is open other files and create new projects)

Now i don’t know what the reason is for this… Is it because of that window thing ? Or just cubase error?
Then i decided to update cubase 6… The update has updated my elicenser in a good way, but my cubase is not finished to update…?? It stopped on the status : Registering modules (see screenshot in attachment)

What i want to do is uninstall cubase and then reinstall … But also that i can not do??? Why can i not uninstall cubase?

I really want to have my project back. So i think if i reinstall , maybe cubase will be clean and it will open…

I have uninstall my VST Nexus , so that cubase do not have to upload all these vst’s in the project when starting, but that has no make a difference…

Any one has idea’s what to do?
And if i would want to uninstall cubase in the future… how to do?
i hope there is solution…? (sorry for my bad english, i hope you will understand my writings…)
Please, anyone help find my project back…

kind regards

Hi. Looking at that install window that came up, the problem is your sound card. Cubase is looking for the ASIO driver and can’t find it. This is not necessary to install Cubase or open a project, but you will have to sort your driver out once it is opened or you can’t record or play back music.

So in that reinstall window, click on ‘skip’. Then Cubase should open. When it does, find that project you are trying to open and get that window header back into the project window. I have done this also, by pushing the header up very high. Funny thing is, if you pushed it up there, you can pull it down. Just be patient and carefully direct your mouse pointer to the header, grab it and move on. Then don’t do that again, ha!

Thank you Mr.Roos,
The update is ok now. But how can i be shure that cubase is in good condition?
I ask because still i can not open my project…? :frowning:
After click open , it start load but hangs there for minutes…without loading… i close cubase in tascmanager…

About the header of an effect: i had it again in other project : what happens is , i want to load for example bitcrusher.
i click in the list; it opens; but! it opens to far on the left and on top! the header is not there; so i can’t move it; i click on the “e” of the track so it disappears from screen; i safe project; i reopen; and if lucky the next time it opens at good position… why happens this?

:question: how to open my project :question:
anyone knows how?

thank you

You are probably dealing with some bad VSTs at this point, ones that are not compatible. Understand? You may have 32 bit vs. 64 bit issues maybe. I would see if all your plugins/VSTs are up to date.

The reason I say this is because your old project may have locked up/froze because of this. Normally, if you could open the project, you could start disconnecting inserts and figure out what plugin is causing the problem. Since you can’t open it at all you need to try other things.

Hi Mr Roos,
I’ve read somewhere about VST bridge…?
What is it , is it installed with cubase 6?
Or is it something i have to pay?
And does it work well for 32bit VST’s on 64 system?
I’m really confiused with all these settings…

still i can’t open…
thank you

I have the same problem.
I tried duplicating an audio track before a bug happened. I immediately hit ctrl + s to save my project and now it can’t be opened anymore. It infinitely loads, i tried to wait for a whole night just to make sure. Furthermore, all my .bak versions and previous saved versions can’t be opened either. I can create a new project or open other projects.

I tried opening the different versions in safe mode. I moved the VST plugins away. I saved my project under another name as said in the box. It loads infinitely or stops loading by itself and quits. I don’t know what to do… I worked around 70 hours on the project and can’t leave it that way just before finishing my work…can you help ? Thanks