Can not update to 9.5.30

Hi! Trying to update from 9.5.21 to 9.5.30 and gets the message: ”An installation package for the product Steinberg Cubase cannot be found. Try the installation again using a valid copy of the installation package Cubase95.msi.” What on earth is going on?

Read through this topic. Hopefully you’ll find something to help.

https://www.steinberg.net/forums/viewtopic.php?f=250&t=138330&hilit=.msi

Regards :sunglasses: