Can only playback if an instrument track is record enabled

This applies always for mid/big sized projects. 100+ channels.
If I don’t have an record enabled instrument track, Cubase doesn’t even try to playback, graphics lag, ASIO guard goes down to 0 and the CPU peak in the ASIO meter gets red.
However if I have it record enabled, it can playback huge projects with many hundreds of channels with lots of plugins without issues.
Why? One would almost expect it to be the opposite…
ASIO-guard is set to high. Without it I cannot playback anything in these projects.

My workaround is to not have “record enable” follow track selection and just have some instrument track record enabled. But I still want to know why this is and if someone has a solution.


Interesting… When you enable the Record, the track becomes “live”. It means, it doesn’t use the ASIO Guard and the processing is done in real time. Why would Cubase need to work in real time?

Do you use VE Pro? Any specific/unusual Basti in use?

Oh right! That’s probably it. I use Vienna MIR Pro 3D in these big projects…