Can someone help me solve this graphic issue?


I have these graphic issues, sometimes the program jumps between channels on its own, and it can cause a crash even. does anyone have this problem?

i use the latest update of cubase 11
NVIDIA GeForce GTX 1650 - graphic card
intel 19-10980XE

Hi,

Please try this:

  • Download the latest Studio driver version from here. If there is no Studio driver for your graphic card, use the one, which is available and continue with the same steps bellow.
  • Disconnect the computer from Internet to make sure Windows will not download and install own graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.
  • Connect your computer to the internet.
1 Like

thank you so much, i will defiantly try it. do you know what I should not uninstall from the picture here?
image

Do you have any MIDI devices connected? Are you using any MIDI Remote or Generic Remote setups?

Yes, Im using 3 midi devices, but only one is on (nektar impact lx25+)

Does it happen if all 3 MIDI devices are turned off or disconnected?
Are you using any MIDI Remote or Generic Remote setups?

its happen even if their all off, checked it now.
i dont really know the use of midi remote and generic remote, so i never used it. but maybe its on by accident or something? how do i check it?

Studio > Studio Setup
image

and

Lower Zone
image


so i thinks nothing suspicious turn on in the studio setup , and i dont have midi remote on the lower zone. am i right?

No, I do not see anything that looks off either.
(If you click that little gear icon next to “Chord Pads” you should get the option of showing the MIDI Remote tab in the lower zone. But since it is not even shown, I can’t imagine there’s a remote device loaded up in there.)

I appreciate your effort!

Hi,

You are right, @mlindeb , this is the Bank indicator.

What about the Nektar Input in the Mackie? What happen if you set it to Not Connected, please? It looks, like Nektar is continuously sending “Next Bank” message.


hmm right now , all midi keyboards and controllers is turned off, there is no indication that any midi sending somthing in the lower right corner, and its still doing it.
am i missing something?

Hi,

Do you use any virtual MIDI Port by any chance?

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

ok, tried to install Nvidia driver again , as you said, only the driver, nothing else, didn’t solved the problem.
Im not sure i use virtual midi port, I use midi keyboards, but it happen even if they all disconnected.
attaching what ports i use: (I also tried to uncheck them all, and its still happened)

ill try the safe mode now

ok, tried safe mode- disable preferences, and also disable 3d plugins…still happened

Hi,

In the Disabled Preferences mode, there should be no Remote Device. In really puzzled.

hmm yeah, I’m puzzled too (:
I don’t think I use remote devices, I do have an external synth that I use, but it is usually turned off. and I get this message when I open a project:


when i uploaded Cubase in safe mode, it still showed me this message, and still had those glitches happening. i did upload Cubase to an existing project, so my key commends and color theme where not disabled even on safe mode.

Hi,

If your Key Commands and color scheme were not rest to the factory settings, you were not in the Safe Start Mode [Disable Preferences], I mean the real factory settings.

I Click on that:


even when I open an empty project, the color theme isn’t costume, but the key commands are… and the problem is still happening