Can’t apply slash notes with steams on region?

When we make scores for players, with improvisation skills, some times like to indicated just the rhythm with chords and let the piano or guitar player choose the chord voicings….but many times there’s some spots of the scores, where need to play an exact music….
So my problem is when I select for example 4 bars of the piano staff and try to apply (right click/voice) slash with stems, the entire piano staff is getting to slash with stems notation….Is there a way to make piano score switch back and forth slash with stems to normal notation? Would be very useful….

The option you’ve found redefines the entire voice as a slashed voice.

The option you need is right-click (or Edit) > Voices > Chamge Voice > New Slashed Voice (or once you’ve got one, Upstem/Downstem Slashed Voice 1).

1 Like

Oh, Thank You! :innocent: