Can`t open recorded File

Hey PG,

yesterday I recorded a narration with WL 9.5.35.

Today it wasnt possible to open the file, ![wl_fileopen_error1.png|837x590](upload://2Zp9G89QWmywePa2UUzPHnZxGSJ.png) although the file size is 700MB. ![wl_fileopen_error1.png|837x590](upload://2Zp9G89QWmywePa2UUzPHnZxGSJ.png) Importing the file with the known properties hasnt worked.
Are you able to fix the file header so it can be openend again?

I have already uploaded the file to a server and would be happy to supply the download link via PM.
Thank you in advance.


Just a thought … rename the file by removing the #

Depending on your system, it may then open the file.

Renaming didn`t work…unfortunately .

Is it the only file on the list that will not open or will none of the files on the list open?

What is the error message? I don’t see any.

There is no error message.

Opening the file (700MB) results in this

its the only file that doesnt open.
alle other files are good.

This is not an error, this is an empty file. Can you play this file with a media player?
If yes, please pass me your download link in a PM.

I have sent you a download link via pm

Somehow I did not catch it in time. Please resend.

Hey PG,

just sent you another PM.

It`s very important to us because this file can NOT be reconstructed from other sources. :blush:

The file size shows 700MB (which is correct) - but can`t be openend.
I tried importing the file which results in this…showing that the file is NOT empty.

For some reason, the header is damaged. But I can recover the full file, by using “Import Unknown File” and these settings:

PG…thank you so much!! :smiley: