Can’t see the Windows MME driver

Hi All

Is the MME driver still available in WaveLab 10? It shows up in 9.5 but is absent in 10, anybody? Or am I doing something wrong?

Best Regards, Dave

Why do you want this?

Hi PG

I use Cubase and when changing between WaveLab and Cubase the ASIO driver takes a bit of time to become operational. Also sometimes WaveLab doesn’t see the driver at all. Didn’t have the same problem with the wave driver. Is it gone? If so I guess I’ll have to get used to it

Best Regards, Dave

I feel the same way as Dave Abbott.

In 9.5 he appears​:grinning:, in WL 10 no longer.:frowning:

I hope that I can select the one in WL 10 again.

Does anyone know a solution.:v:

MME is not compatible with the new features of WaveLab.
If you need to record from certain sources which are only available from MME, check this:
https://www.vb-audio.com/Voicemeeter/banana.htm

FWIW I ran into this with Win7 (I ran the MME Driver) but now with Win10 I run the ASIO for both programs, C10 and WL10. With both programs open, WL10 is immediate (with four plugins loaded), and C10 (loaded with 20 plugins) plays immediately but takes about 5 seconds to load the plugin (Waves) GUIs if the GUIs are on screen. I have ‘Release driver when program in is background’ checked in both programs.

I still run my RX7 using the MME driver though, and it performs flawlessly with either program using either ‘External EFX’ in WL or using ‘Restoration’ in C10.

Hi again all

The problem is, often I start Cubase and when I export into WL it opens but there is no driver so obviously I hear nothing. If I open WaveLab without Cubase being open then It works fine, but unfortunately I need both open all the time so this is a problem. Are there any settings I could change in either program that will give the behavior I need?

Best Regards, Dave

You should use in both WaveLab and Cubase, the driver release options, so that one application is not active, the other one can grab the driver.

Hi all

Thanks for the answer PG. I have set the driver release option in both Cubase and WaveLab and it seems to work “sort of okay”. It’s just not as slick as it was before, waiting for the driver to kick in is a bit irritating, can you think of no workaround for this?
Also mr.roos you say WL picks up the driver immediately, I can’t get mine to do that, any thoughts on settings that I could change?

Best Regards, Dave

Hi all

Sorry to carry on about this but it is a bit of a pain. One other aspect of this, if I have Cubase open but without a project open, Wavelab won’t pick up the driver.

Best Regards, Dave

I just loaded WL 10 and found I cannot use it because my computer only uses MME. How do I instruct my internal audio card to use ASIO drivers?

Hi All

Donx, you’ll have to get ASIO4ALL which is freely available.

Best Regards, Dave

Is the Steinberg generic ASIO driver no longer supplied?

(Though I agree ASIO4ALL works well)

Is the Steinberg generic ASIO driver no longer supplied?

The Generic Low Latency ASIO driver is supplied with WaveLab 10, while it was not with WaveLab 9.5.
But WaveLab 9.5 could use it if this drivers was installed eg. with Cubase.

Dave, hi. I do have ‘Release driver’ option ticked in both platforms and it performs as I said. But here’s something to look at maybe? I think the ‘Resample’ option in WL10 is not performing as it should, certainly NOT like it did in WL9.5. So, do you have this turned on in the Master Section of WL? If you do, turn it off and see what you get.

If you do need this option (Resample), then the workaround is to leave Resample on BUT the imported project and the Sample Rate in the Resampler have to be the same value. So, if it’s 48K in Cubase, then it has to be 48K in the WL Resample option. All the best.

Ah - I guess I previously had it with Dorico then.