Can’t select where IFO would be

I have been hiding the Instrument Filter Overlay most of the time (as it makes me uncomfortable to have that corner of the score display covered) and just selecting a filter from the Instrument Visibility submenu when I want one.

But even when the overlay is not showing, I find I cannot select anything where it would be by clicking. If this is something I should just learn to live with, I can. But I want to understand what’s happening.

No, this isn’t the intended behaviour: thanks for reporting. We’ll make sure this gets taken care of.

Many thanks!

Dear Daniel, so sorry to report, but it appears that somehow the change didn’t make it into as documented. I have tried it with old and new projects, and tried logging out & back in. I saw the closed topic by @waltribeiro, so I post here.

Thank you so much for your incredibly hard work. A release day is always a delight for me.

Yes, you’re quite right – due to a blunder by yours truly it has not made it in. Apologies: this will assuredly be sorted out in the next update.