Can you delete extra bars in a project?

I’m new to the product and created a Project. When I mexed it down it had 6 minutes of silence tacked on the end.
I assume this is because I somehow created hundreds of extra bars on the end of my project after all the recordings stop.

Is there a simple way to trim the project down to the bars that have content?

Thanks in advance. Next time I’ll be more careful with the number of bars created if there’s no way to fix this.


Hi McDTracy,

Simply place the left and right locator to the bars that have content.
In the “Mixdown” pop-up, please make sure to enable “Mixdown between locators”.

Hope that helps!