Can you help? No MIDI cc being recorded with TouchOSC

This is driving me insane.

I have Touch OSC set up to act like an additional MIDI controller, sending cc data to cc number 1 (mod) and 11 (expression).

Within Cubase (7.0.4, OSX) it behaves normally when performing, i.e. MIDI thru, so Touch OSC is outputting MIDI and Cubase is seeing it, but the MIDI data from Touch OSC (via TouchOSC Bridge) won’t record. FYI - it DOES record cc data from my controller keyboard.

I’ve checked the MIDI filter and there’s no channel checked, and only sysex being filtered out.

The MIDI / Instrument channel inspector has ‘All MIDI Inputs’ selected.

As far as I’m aware this has been working fine until today so I’m really stumped. Any ideas what’s causing this? I tried turning everything on and off. I tried rebuilding the Preferences. I even tried it in Cubase 6.5 and got the same problem. I tried turning my keyboard off in case that’s interfering but no banana.



Could you solve this?

I have the same problem!

Same problem here… did you ever find a working solution?