Cancel pre-record on midi track -please help!

This is driving me mad! Ive gone to preferences>record>midi switched off midi catch range and retrospective recording but still cubase erases the bar before the left locator when recording on the midi track. Can anyone help please? Am I looking on the right area of preferences?

“Snap MIDI parts to bars”…!?

Hi Thinkingcap

Thats already ticked

Just a thought, what about the recording options in the left part of your transport bar?

So let´s see, what possibilities do we have there… :question: - untick it…!? :bulb:

If that´s not it, you should try to post a better description of your problem.

A better description? How many ways can I describe “stop recording the bar before locator”

It´s not necessarily the description of the result, but on what someone is doing to get the result. My version of Cubase does not record before the locator, so it´s some setting you have, or something you are doing different. You´ll probably find out…

Ive sent a message to steinberg so hopefully that can shed some light on it. It may be an update in the eagerly awaited 6.5.5 version :laughing:

You’ve been given the answer here, if you’d bother to re-read the thread.