Cannot access operation manual via help menu

I cannot access the operation manual via the help menu for some reason. I get an error message saying, “Cubase could not find manual”. My manual files are located in the C6 file under documentation, so I’m not sure what is going on.


Any ideas?

Anything unusual about your C6 install location?
What’s the full path to the documents & which version are you running (32 or 64bit)

Do you have a .pdf reader installed? Foxit is good and free.

Still cannot get it. My directory path to my manuals is-

C:\Program Files\Steinberg\Cubase 6\Documentation

I also have Acrobat installed. Why can’t Cubase open those PDF’s???

hey - you’re not alone -same problem - i’ve just dragged the pdf manual to desktop, but it is inconvenient to not be able to get to from within cubase 'specially now they dont even ship hardcopy version with product :frowning:

Still cannot get it. My directory path to my manuals is-

C:\Program Files\Steinberg\Cubase 6\Documentation

I also have Acrobat installed. Why can’t Cubase open those PDF’s???

& you’re trying to open the manuals from 64bit Cubase? Just wondering if there’s some confusion between the 32 & 64 if you installed both. (On the programs part not yours!)

Also in the documentation folder should be the file helpdocuments.xml
Do you have this file there?

I had this one time after trashing prefs. I deleted the whole folder instead of all the files and the manuals weren’t accessable through Help anymore. Don’t remember if trashing prefs again cured it.

:frowning: I still cannot get those pesky manuals to open within Cubase. What gives???

Download the latest manuals and replace the originals in the Documentation folder in the Cubase program folder.

I know it’s only a workaround until you get it to open from Cubase, but for now instead of the desktop, drag it down to the task bar area , that way you can access it without having to minimize Cubase.

It might actually be just as many clicks to access it from the task bar area as within Cubase, anyway, it’s pretty handy down there (I just made a folder called “C6 docs”, and put them all in that folder).

Hope you get it figured out the way you want to!

I remember seeing a post in old forum about how to put your own files so they appear in the help menu list, if you had a pdf manual of a 3rd party plugin, you could easily access it from the cubase help menu.
It involved putting the pdf file in Cubase documents folder, then doing a simple addition of xml code in the “helpdocuments.xml” file in that same folder.

I only bring this up beacause it seems there might be a problem with that “helpdocuments.xml” file on you computer, perhaps it got corrupted and is not “pointing” cubase to look at the correct folder.

I did some searching in the old forum and of course I could not find it.

I could attach a copy of my “helpdocuments.xml” file here and you could open it with notepad and compare it to yours and see if there is incorrect info there.
Let me know or pm me.

Hi Sean Dockery -

Is your Acrobat version reasonably up to date?

My Acrobat is up to date…and works perfectly outside of Cubase. I also tried re-downloading the manuals from the SB website and it was still a no go. In the meantime I will try the method by Alexis.


Hi everyone,

I have the same issue with my Cubase 5.5.3. I am running on a Windows 7-64k system. I believe this symptom begun after I had updated my system to the 64 bit version of Windows. As many here have suggested, it is KIND of possible to use the PDF help files in other ways but, having them available within the program is a million times more useful. Has Steinberg suggested a kind of fix for that? It looks like the same issue exist in the new versio 6 also.



I do have the same problem, with 32bit and 64bit had it with Cubase5 and 6. I did fresh install, I trashed the preferences, I did the “xml-thing” with right document pathes…nothing worked. Deinstalled adobe reader installed it again and so on…nothing.
This should only be a link from the app to pdf, is this hard to program? :confused:


I’d think it must be something in the XML? language of the latest Adobe / W7 or there’s a pointer missing somewhere. I don’t think Cubase is quite alone here although I can’t find anything just like it.

I sniff at this about once a week and I’m sure it’s something dog simple but just can’t recall what it could be.

How many of us are there? My guess is that if it’s only four of us it’s us.

I have had this issue ever since win7 x64 for sure. Maybe longer.

I’ve just started a poll on this to see who’s affected.

OK. Done a little digging. Trying to upgrade my Reader from 10.0.1 to10.0.3 my system (Windows 7) told me that 10.0.1 did not exist?! Which it certainly does.
So I’m thinking that it could be a security setting.

I’ve trued various Adobe REader Options settings that don’t work for me but might for someone else:

Internet Options / Display in Browser…change whatever status you have.

Security / Advanced / Windows Integration. #box Enable searching the Windows Certificate store for Certificates other than yours.

Security (enhanced): #box Enable Enhanced Security…turn off.