Cannot activate 9

I just purchased an upgrade from elements 7 to 9 but the upgrade failed to work.

I followed an earlier thread that used a steinberg elicencer fix, which resulted in losing the licence to 7! Now cubase will not run at all.

I only upgraded on account of the irritating crashes that would occur with annoying regularity, pretty much every session.

I cannot recall now, but I think the original version of cubase (v?) came with my ur22, but I cannot find any disks only the ur22 tools, which is no help.

I also recall that the elicencer failed to work first time round and a nice man from steinberg had to run a remote session to fix it. A few weeks passed.

I’ve raised a couple of tickets but no reply in over a week.

Is this normal elicencer / cubase behaviour?

Any help greatly appreciated, preferably of the hands on variety as I have wasted quite a bit of time now getting nowhere (like everything is now bang up to date).

Thanks

Is this the right place to ask this question?

How did the upgrade “fail to work”. What was the error message you received??

You’ll need to give some more info…what is your elicenser control centre showing exactly…is there a soft elicense in there?

If not try this: https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/soft-elicenser-is-missing.html

Thanks.

To be honest I now cannot remember what the original error was - over a week ago. It will have been that it could not find a valid licence for the upgrade, after which I applied the steinberg fixer, having already run the elicencer update routine.

The problem I have now is there is no valid licence to apply the upgrade to 7, let alone.

I’ll check that link now when I get back to base.

Thank you very much

I followed up the link, but the problem seems to be that the original licence has somehow been lost.

This was a download of AI 6, which according to the UR22 manual would have had its own code. I keep boxes, paperwork and disks, but not this bit of paper it seems!

Without it, neither of the 2 codes (Elements 7 and 9) are going to work.

Going through my emails to steinberg, the process of validating that AI licence was not smooth either and they had to book a session to fix it.

How do I get another code? It is free with the original purchase, which I can evidence, so it should not be an issue getting a fresh one?

Thanks

Do you have a MySteinberg account?

All your licenses should be listed there and, in the case of an AI license it can be re-activated from there (I’ve done it successfully in the past).

Funnily, all the licences suddenly appeared there (or I am suffering myopia) … I am wondering whether I have 2 different accounts? This time it is showing the upgrade at a mere £7?

Starting the process from scratch, downloading a fresh AI looks like it will take time

Thanks very much

Glad it looks like it might be solved…you wouldn’t be the first to accidentally have more than one MySteinberg account.

I now have 4 activation codes

Cubase Elements 8
Cubase AI 7
Cubase Elements 7 Upgrade from Cubase AI 6 / 7
Cubase Elements 9 Update from Cubase Elements 6 / 7 / 8

but can I get this to work?

Elements 7, 8 and 9 are downloaded and installed, but will not licence through the app.

Through the e licencer route I can get as far as downloading a licence for 7 before it then crashes at the end (attachment).

Upon a second attempt no updateable items appear in the licencer at all.

Progress of sorts, but getting nowhere fast.
wtf.png

Have you got the latest version of the eLicenser software?

You used those activation codes already, you cannot use them again (C9 update excepted as this hasn’t been used)

Update elicenser to latest version and check if you can see Elements 7 license in the elicenser control centre.

If you can then you can try the C9 update activation code.

If you can’t then go here and follow instructions under this title
How can I request a new activation code resp. what is the procedure for a reactivation?

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/soft-elicenser-sel-faq.html

Much appreciated, but I have been through those procedures at least a dozen times and the elicencer is up to date.

The MS control panel shows I’ve never activated any of the products. None of the softlicencers appear to have licences associated with them.

I think I need a mechanic, as either I cannot push the right buttons / follow instructions or there is something else up.

Thanks

Funnily, all the licences suddenly appeared there (or I am suffering myopia) … I am wondering whether I have 2 different accounts?



The MS control panel shows I’ve never activated any of the products.

So you have licenses but you don’t have licenses…I’m lost now I’m afraid. I guess you’ll have to wait on support to help you sort this out. Good luck!

Just a thought, if you get this sorted with help from steinberg, do consider a dongle after that. If you transfer your soft elicence to a dongle you can never loose it again. I think in your attempts to fix it you reset or deleted your soft elicence.
This can not happen with the dongle (although you could loose the dongle if you travel with it).
I hope Steinberg helps you soon!

@grim

I meant activation codes both purchased ones and those appearing in the MS control panel. The control panel shows that they have never been activated.
hello.png
and the elicencer didn’t show any licenceable products, such as
elicencer.png
I guess I am not pushing the right buttons.

Thank you all for chipping in, greatly appreciated.

Any tips on getting support to reply? My first request is now 10 days old …

Thanks again

So within your MySteinberg you appear to have an activation code for AI 7.

Have you tried putting it into your eLicenser by pressing the “Enter Activation Code” button?
Or is this when you got the eLicenser crashing?

Exactly, it crashes! Same symptoms I had in 2015 … if my memory serves me well.

when i enter the licence it computes for a moment and the elicencer closes with or without an error message.

read activation code when I say licence, sorry

Definitely sounds like something up with the eLicenser then.

I’d try uninstalling it and then re-installing but can’t guarantee that will work.

Have you tried running it as an Administrator? (On Windows right click and select “Run as Administrator”, don’t know what on Mac). Again, starting to clutch at straws a bit but that did solve an issue I had when I first moved to Windows 10 and I’ve seen others suggest it solved some issues.