Cannot click on the icon flyouts in the left panel

I am trying to select one of the 4 insert modes. I can right-click on the insert button and it displays the flyout of the 4 mode buttons, but when I click on any of them, the flyout disappears and the first mode remains in effect.

This is true for all the buttons that have flyouts (create voice, dotted notes, tuplets, grace notes)
Any idea what I might be doing wrong? I have Windows 10.

I can set the modes through the Write menu.

A couple of our beta testers reported these buttons behaving a bit finicky-like. I’ve not experienced it myself, but our lead tester reckons that if you move the mouse between right-clicking and releasing the mouse button so that the pointer is no longer over the main toolbox button, then you’ll be able to click the pop-out button.

I have tried as many combinations as I can think of and none of them work. As soon as I left-click on one of the mode buttons, all the flyouts disappear and the insert state is unchanged.

I thought perhaps it might result from my system having three monitors, but even when I dock the Dorico window entirely on the default monitor, it does not work.

Also if I use alt-I to set a different scope, then I cannot change from that scope with the mouse. In other words, it is not dropping back to the first mode. The mouse is simply having no effect.

Hopefully at least you find that cycling through the modes with Alt+I works reliably?

Yes. The Alt-I works as does the Write menu scope option. But new users are most likely to use the mouse and will be very confused.

My first instinct was to press & hold on the button to pop out the others. (Hold for ½ second.) Of course, on Mac, it’s not malfunctioning for me, but I wonder if this makes any difference on Windows?

That procedure does not work on my Windows 10 installation. Whether I do long press or right-click, the 4 scope buttons pop out, but when I click on any of them , the buttons disappear and there is no effect.

I can’t speak for any others. I’d be curious to know if this is working properly for other Windows 10 users.

It’s quite inconsistent here. It seems if I make sure the click to select the sub-icon is very quick, it works.

I have got the same problem - no flyout button is working. Windows 10.

Maybe we have‘nt been good little boys and girls?
So we got the Krampus Edition!

Same here. (Windows 10)

Just to confirm, I, too, have the same symptoms on W11.

It works for me (Windows 10) only if I right-click on the base button and then fast (within 1 second) left-click to select a scope.
It doesn’t work with holding the mouse left-click at all.
Alt+I works fine.

I just tried this combination but, like all the others, does not work on my machine. Only ALT+I does.

I love the new insert modes. However, I cannot change the modes with the mouse. Well, the sub menu opens alright, but when I click any of the items, the mode doesn’t change. The only way to change the insert mode is the keyboard shortcut (or the Write/Insert Scope menu). The are three other sub menus on the left panel and none of them works either. I’m on Windows 10.

I also noticed that the six bottom items on the right panel have been removed. I miss them, since I use rehearsal marks, lyrics and chord symbols on every score.

You will get them back if you click the Popovers button

notations