Cannot create cues for pitched instruments

I have used cues before (Dorico 3.5)but here in 4.2 I can’t.
In the cue sidebar I cannot see any playing instruments (after multiple update clicking), and I have two, a viola and a violoncello.
If I try to create a cue in the cello part the list is:
“viola (a) (ossia above) [note: I created and then deleted an ossia]
viola (a)”
While if I am in the viola part I just get “violoncello”.
Anyway, whatever selection I make nothing appears.

Cues are not shown by default in full score layouts, and if you have signposts hidden, then you won’t see the signpost that is shown in a full score layout in place of a cue. Try unhiding signposts, or try activating the option on the Players page of Layout Options to show cues in the layout you’re currently looking at.

1 Like

Ops! The show cues was off.
Anyway shouldn’t I be able to see the instruments in the “Playing instruments” box in the cue panel? My box is empty.
And why I see “Viola (a)” with the “(a)” added?

You’ll only see instruments that actually have music at the selected position, and you will see suffixes like (a) if the instrument has multiple staves. Even if you delete an ossia or an extra staff after adding it, those staves remain along with their music, but they are no longer shown.

1 Like