Cannot create record file and muted audio events

Hi everyone. Just installed a SSD drive and rather than clone it, I did a clean install. Trouble is, when I have transfered previous Cubase project files to my new drive, I am getting an error message ‘Cannot create record file’ in the project when selecting tracks. Also, when I go into the audio parts (where there are say, five takes) they are greyed out and some are muted. I am unable to unmute them and it seems only the last take can be unmuted, which if I was previously using take three, is no good. Any ideas anyone ? Many thanks in advance


Doublecheck, you have the Write permission to the folder, where are your Audio files stored, please.

Which operating system do you use?

Hi Martin and thanks for your reply. I’ll check that out. I’m running Windows 7 with Cubase 8 Artist.

Unfortunately, no luck. I have come across these two problems before but I can’t remember the solution, if there was one. I’ve partitioned the SSD drive and the audio files are kept on one partition.


What is the permission of the folder, you are using?

Sorry, but what do you mean by ’ Permission’ ? I am the administrator


I meen this.

Thanks Martin. There are 4 entries and they have all boxes ticked except the bottom one: ‘Special Permissions’.


“special Permissions” doesn’t sound very common to me. :slight_smile: You should definitely enable Write Permissions.