Cannot disable "Click during Count-in" in Metronome Setup since updating to Cubase Pro 10.5.20

In previous versions of Cubase (i.e. Pro 10.5.12) if you uncheck “Click during Count-in” in the “Metronome Setup” dialog when you press “Record” recording starts immediately. This no longer works in Pro 10.5.20.

To reproduce the issue open any project, then:
Open the “Metronome Setup” dialog.
Uncheck “Click during Count-in” and hit “OK”.
Hit “Record” - Cubase still pauses for the count-in period before recording.
Re-open the “Metronome Setup” dialog. “Click during Count-in” is still checked!

I tried to work round the issue by setting “Number of Bars in Count-in” to 0 but it defaults to 1.

For me this is a serious issue as my workflow has always been to hit record and have Cubase start recording immediately.

I have the same problem. Count-in checkbox is permanently checked.

Confirmed, and super - annoying.

And: ALL “Click Options” are permanently checked. All you can do is uncheck both “Click Targets” - but then you are left with a completely silent count in.

Interesting enough, when I open older projects (pre 10.5.20) the settings are saved - as long as I do not open the Metronome Settings Panel.

same problem occurs here too, since Cubase Pro 10.5.20

macOS Catalina, Cubase Pro 10.5.20

I can confirm that this happens on my 10.5.20 Pro (Windows) also

There is a workaround …

The button on the metronome control-bar still works.
metrocountin.jpg

2 Likes

genius! thanks for sharing!

Awesome! Thanks, man… This count-in was driving me mad!!!

Same problem here

Nice one. I didn’t even know that button existed! Cheers.

Same here. Very annoying indeed.

Same. Verified on two systems with completely different Metronome setups. Unchecking anything under Click Options does not stick.

Confirmed here too. ‘Click while playing’ is always checked, no matter if it is clicking while playing or not.

I thought I was going mad…

Same issue here with latest update.


M

Solution: The option is called “Use PreCount”

You find it in the KeyCommand List under “Transport”. Just asign a keycommand to it and there you go.

Idk where to find the option connected to that, but at least, that solutions works :smiley:

Thanks so much! Had the same issue