Cannot get audio signal to my tracks

I’m a relatively new Cubase user (Pro 11 for Mac). My hardware is an older UA Apollo unit with the Thunderbolt 3 upgrade.

I’ve also got the UA 4-710d pre-amp which connects to the Apollo via ADAT cable, and the Apollo has all line outputs running through a first-generation Dangerous Music D-box. I have the summing output routed to Line Inputs 7-8.

I believe my issue is in the i/o setup and I can’t seem to figure it out. If I use Line Inputs 7-8 for my inputs and leave the outputs to the stereo monitors - I can see that the signal is making it into Cubase (in the lower right corner of a new project screen).

My issue is I cannot get the audio signal to show up in any new audio track I add, and trust I’ve tried every combination I could think of at least twice. I’m just trying to connect 2 microphones (but I’d settle for one). I’m using the condenser mic for testing, and I do have the 48V switched on. And even though the mic is plugged into the Line 1 input, the only meter activity I see on the Apollo is from Line Input 7 because of the D-box, and the main meter. The Line 1 meter is inactive for some reason.

When opening up a new audio track, the prompt defaults to stereo, and the default input is Line 1 of the Apollo. I’m just not much of a technophile when it comes to setting up i/o, and I’m at the end of my resources. I’m presently re-loading Cubase mostly as a Hail Mary (which didn’t change anything), but I’m certain there must be a simple answer.

Thanks a lot…Mike

Have you opened connections in the studio menu? This is where you add and name the inputs and outputs. Once you have done this you then get a choice of which one you want to use when you create a track and what is used for master out.

Yes sir, I have…actually many, many times. True model of insanity. I can change the input from one to another, and I can set up the corresponding channel in the 'Audio Connections."

The issue is that I am definitely getting the audio signal to the DAW (i.e., into Cubase), as is reflected on the lower right corner of the project view where there is a small meter. I can change the gain, and the little meter adjusts accordingly.

I just can’t


get it to be present when I open a new Audio track. I can address it to the same line input, and the signal never appears. I feel like either there’s some box that’s become unchecked, or I’m just doing something wrong when setting up the i/o. It’s one of those things I don’t really have settled in my mind. I try what I know has worked in the past and dozens of other variations - hoping I’d hit on the right setting. Thank you for your comment.

Things to check . Studio -studio setup- ASIO setup
Make sure you have the correct ASIO driver for your interface and the input and output ports you have setup are ticked as visible and the ones being used should show as active.
Also make sure Direct monitoring is not ticked.
I had this Direct monitoring problem when I first started and it took ages of searching to find the answer.
Hope you get it sorted quickly. :grinning:

1 Like

Thanks so much for the tips. I checked everything as you suggested. The ASIO driver is “Universal Audio Thunderbolt”. The input channel with the mic showed as “Active” (all others “Inactive”), and “Direct Monitoring” was greyed out and unchecked.

Same result as before…audio signal has clearly made it to Cubase, but for some mysterious reason (at least it’s mysterious to me) I still cannot get it into an audio track. I suppose I may need to ditch work for a couple of hours and try to get in touch with Steinberg support - I’ve spent 2 days monkeying around with this. It’s odd because it was working on Saturday evening. Because I didn’t want to lose the set-up (it took a while to get the gain right on the 2 mics I was using, and I thought I’d be tracking the next morning), I left everything as it was overnight.

On Sunday morning I honestly can’t remember if it was still working when I woke up the computer, or I purposely changed it because I just added the new pre-amp on Friday evening and put off tracking as I tried a few different configurations on the pre-amp to make it resemble their instructions - but I basically lost the capability on Sunday morning and spent all day yesterday trying to get it back, and more time than I should have today doing the same…all with no luck.

And it’s not the new pre-amp causing the issue, as I have disconnected it from service for the time-being in my attempts to fix this issue. Thank you again for your help…Mike

The only thing I can suggest that happens with me sometimes, is that the driver seems to drop out and all the meters move but no sound. I remove the driver and click on No Driver then after it’s done it’s thing I go back and reload the asio driver and usually it works then. Sometimes only a computer reboot fixes it. ???
Maybe some of the Cubase hotshots on this forum can figure it out?
I know how frustrating these things can be!