Cannot hear any tracks on just one project.

Hi. I’m running a trial version of Elements 10 and I was recording and editing fine but when I reopened the project the next day, I can’t hear anything. I can see that there is output on the mixer. The ASIO driver is right and so are the Audio Connections. I can still hear other projects but not this one. I have no idea what causing this. I would really appreciate any ideas.


Try to click to the Deactivate All Mute States and Deactivate All Solo States buttons.

Try to connect any of the track to any other (or none) bus, and back to the Stereo Out.

Thanks Martin. Still no sound unfortunately.

If you open the Media Bay and try previewing any audio files, do you hear those?

Can you post some screen shots of the Audio Connection’s Output and Control Room tabs so we can see your configuration.

Hi Raino. I’m not sure what you mean by previewing files in the Media Bay. One thing that is different to my other projects is a “Input/Output Channels” folder at the bottom of my track list. Tried muting and unmuting but no change. Also, even if I do nothing to the project, Cubase asks if I want to save it (not save changes). It doesn’t do this on other projects if I just have a look and close it again. I’m enclosing some snapshots. Thank you for your help.

I’m not sure what if anything is different in the GUIs between Macs & PCs. Usually things basically look the same with some cosmetic differences. But your Audio Connections pic is not what I expected (although it may be correct, I just don’t know how that should look on a Mac). But in addition to tabs for Inputs & Outputs, I’d also expect tabs for Group/FX, External/FX, etc. see attached.


Everything seems to be OK here.

Could you try to set the Out to Not Connected and back in the Audio Connections > Outputs, please?

No change there either, but I just recorded a new test track and it plays with sound. Only the new test track. What I can now see, is that all the other existing tracks will not allow me to highlight or activate the Record button or Monitor button. The Read & Write buttons will switch on. I had a look at the pool but nothing jumps out to me as strange there. Does this help explain my problem? Thanks again.


To me it looks like a weird routing issue.

Or isn’t the track frozen or deactivated? Could you try to duplicate the track? Or could you just make a new track and move the data to the new track?

Brilliant! I never would have thought of doing that. I created new tracks, cut and pasted the data and we have sound. Still not sure how I managed to get myself in this pickle but just happy that I don’t need to re-record the whole project. Thanks so much for your time and great advice. I really appreciate it.