Cannot Hear Click in C12

Any help appreciated. I’m just getting back to Cubase after a long absence so I am sure it’s me doing something wrong.

Read the manual?
There are more places to enable the click.

The click always came on when typing the C key. It won’t even audition in the Metronome setup window. And yes there is a monitor buss added in Control Room which I’m using. Thanks.

Go to ‘General’ tab to the left of ‘Click sounds’ tab - ‘Audio click outputs’ - check your ‘Stereo out’ is selected.

If it’s not that then mayby its because you have your control room enabled. If thats the case then there is a metronome in control room that you can use - you can re-assign the ‘C’ key command too.

If you do use the Control room metronome - you need to have the metronome in ‘metronome set up’ enabled for it to work. Thats how it is my end anyway.

Hope this helps…

Thanks.

I am using the CR, so was instructed NOT to have anything activated in my normal OUTPUT section . So I don’t.


BUT…in that Audio Click Output section in General, those inactivated busses are the only choices it gives me. It apparently doesn’t see MON OUT which I have in the CR section. This is pretty crazy.

My CR window:

In that case try activating the normal metronome and leave it enabled - then go to control room and activate the control room metronome… I imagine you’ll have to use that metronome if you are using control room in ‘Audio connections’. See pic below - just to left of ‘red dial’.

If you do use control room metronome then key command is ‘control room - click on/off’

Oh for heaven’s sake. It’s working now! Thanks so much for dealing with this I probably somehow new that but forgot. Went back to Pro Tools for a year but am now going and staying with Cubase.

Again, THANKS so much!

No worries…