Cannot hear Instrument Track

Hello to all.

I have upload a cubase file here:

www.linguashop.com/jochen

On track 9 I have an instrument track.
If you double click this you will see some notes.
The notes are white for some reason and I cannot hear the notes when I click play.

Any ideas?

Thanks!

David

I didn’t open the file, but are the notes muted?

I checked to the best of my knowledge and I cannot see the notes as being muted.

Perhaps those notes are beyond the bounds of the part, and you need to expand the part to include those notes?

David, I haven’t looked at the track as I’m not at my DAW rig, so I don’t know if you’re in the Key Editor or not.

But to check if they are indeed muted, right click near the notes on the track and selected the ‘Mute Tool’, which is the ‘X’.
If you click on the notes with this tool, they should change back to color from white [or light grey], if they have been accidentally muted before.

It’s a quick & easy way to try something on this. Only takes a moment or 2 to check.

Here is an image showing how the notes look:

I’ve noticed that the instrument field is yellow:

Any ideas?

David

Unfreeze the track.

When I click the “Freeze” button I get a popup window with the text “You cannot freeze an inactive window”

Any help would be appreciated.

Sorry about the last posts - I was confusing it with another thread! The track isn’t frozen - the instrument is disabled.
In the instrument rack - the little power button in the top left corner needs to be lit up.
Pretty sure this time. But that only takes care of the orange lettering and the 'active window problem.

The “no sound” issue, from the photo, appears to have something to do with there not being any visible midi data on track 9 in bars 1 - 4. It’s there, but beyond the border of the part, i think. In the key editor there are little black tabs that define the borders of the part and you need to slide them over to include the notes. The midi part box on track 9 looks empty.

?? Hard to tell without more info.
Just curious…is the muted track 5 ‘Acoustic Grand Piano’ also one of the instruments in Halion Sonic SE?

Thanks for your help.

Have activated the sound.

Still cannot figure out where there is no sound.

The file is here:

http://www.linguashop.com/jochen/

Would appreciate if you could download it and have a look.

Thanks!

David

Ok, I’ll give it try tomorrow.

You midi “voice” track has a midi data on it outside the part.
Drag the lower left corner to the left to reveal the notes.

Oh and open the key editor and un-mute the notes.

Oh and the instrument is disabled, ALT click to enable it. It turns from Orange to white.

You’re a genius. -> Thanks!

Along the same lines (same project)…

Whenever I clikc “Play” the Accoustic Grand track switches to mute.

Have no idea why or how to stop this happening.

If I unmute the track and click play, it switches back to mute again.

Any help would be appreciated.

David

You have mute automation going on apparently. Either switch off the green R or open the automation lane and edit to where you want muting done and where not.

Two steps forward, one step back.

I’ve clicked somewhere and now I cannot hear the drums.
Cannot figure out what I did wrong.

The file is here:

http://www.linguashop.com/jochen/cannot-hear-drums.cpr


Any help would be appreciated.

David

That MIDI 08 track looks muted (but maybe it’s just grey coloured), and you have a Halion Sonic SE acoustic piano assigned to it on MIDI channel 8… Changing to drums and MIDI ch 10 should do it.