Cannot import MIDI file (from Sibelius)

Hi All,

Odd problem… I’ve created a score in Sibelius, extracted the individual parts and converted them to MIDI files. (Some basic process I’ve used countless times for various things.) On this recent score I have a full string section and for some reason Cubase 5 will not import the Violin II MIDI file. It imports Violin I, Viola, Cello and Contrabass, as well as some winds… but it will not import the VII file correctly.

All the files were created at the same time in the same way.

I’ve since then tried exporting the VII part with different options within Sibelius, but nothing has worked. I can open the file with the Windows Media Player and hear it (played with the default MIDI piano sound). The file size is comparable to the 1st violin part.

This is too weird.

Hi Scott,
Seeing as the problem seems indigenous to VII and not the midi content, see if you can make a copy of that midi info in Sibelius and if it needs to be assigned to an instrument, use a different instrument. Export it using the same technique as all the others that worked, and then try to import that into C5. Let us know your result!