Cannot input notes properly

Hi, Ivé been using Sibelius for more than a decade. Now with Dorico for a year.
I´m way beyond the basics of note input.
Still, since yesterday I simply cannot input this measure from Bach´s Sarabande. Already 8 hours and counting!!
The same measure just took me 5 minutes with Sibelius, I dissected the voices to make sure I could input the line properly. Dorico just won´t let me do it, forcing duration won´t help. It will constantly interpret my input differently, I had that before, but found the way to finally go around it.
I was wondering is this happening because I started by importing the XML score from Sibelius. Mostly everything is fine, just needed a few corrections, and I get them, but this measure is simply impossible for me. Frustrating…
Can anybody help, please?
The Sibelius pic is the way it should be, pretty simple, the Dorico pic, just to the point where after that…Dorico will add double dots, ties, you name it…
The last pic I added is the original PDF.
I´m trying to start from scratch just inputting those notes on a brand new project…one hour and counting, still not possible…I´m losing my patience.


Wait a sec. The Sibelius bar doesn’t add up. Can you do another Sibelius version that has rests in the correct places?

It looks like the G eighth-note is in the wrong voice.


Not in the Sibelius version, it´s in the right voice, and plays accordingly.

It does add up, the measure is spread out in 3 voices…each one adds up properly, and play properly. :question:
The E quarter note is slightly moved by Sibelius to the right to create visual space on that chord (shared by 3 voices), but as you can see in the PDF they are all in a column, if I would move the pitch on Sibelius they would align nicely.

On first glance it really doesn’t add up, because the G isn’t in the same voice as the E.

Hola Concha.
Esto lo he hecho en dos minutos y medio (con chronómetro). No entiendo dónde están los problemas pero si te puedo ayudar, con mucho gusto.
Bach sarabande (485 KB)

Anyway, here’s how I’d do it from scratch. You’ll see keyboard shortcuts in the bottom left corner.

Do check out Dorico Preferences > MusicXML Import. For a start, you may want to turn off the notated durations, beam groups and stem directions. This won’t apply retrospectively, so for this file you may want to try selecting all, then going Edit > Reset Appearance, Edit > Reset Position, Edit > Beaming > Reset Beaming.

Mil Gracias, 2 minutos y medio!! Awsome, necesito practicar…otra vez muchas muchas gracias Marc!

Thanks a million, I will study the short clip carefully.
Guess my weakness lies in the voice distribution.

I went through you tube video on voices, tried it a few times, successfully, the third time it took me less than ten minutes, that´s better than 8 hours.
I finally understood I can just add as many voices as I please, and they will rearrange, not like in Sibelius where you are limited to 4.I don´t need to worry filling the blanks…on either side, provided they fit on the measure.
So cool, time to play again.
Thanks again guys

1 Like

Remember that V will switch between existing voices, and Shift+V will add new voices. It can be helpful to turn on View > Note and Rest Colors > Voice Colors in order to keep track.