Cannot Install 6.5 on OS X 10.10.2 like they say I can now d

Its not allowing me to install on OS X 10.10.2 according to Sternberg they now support 10.10 and well I purchased and tried to install and it will not allow me to. I also have downloaded 6.5.4 but you have to install 6.5 first. what gives???

I am trying the iso disc image of 6.5.3 right now. we will see if this works.

Aloha R,

Did you try the:
‘Steinberg Application Installer Tool for Yosemite’?

n6.5 IS on the list here:

http://www.steinberg.net/en/support/content_und_zubehoer/content_and_accessories_saitfy

Good Luck!
{’-’}