Cannot install AI 7 on restored PC


Few months ago I purchased an UR22 which came with an activation code for AI 7 which I installed and registered from the PC. Everything was working fine until recently I had to reinstall Windows and after that I was not able to install AI 7 again. Each time I enter the original activation code I get a message that the code is already used. I never registered the original activation code for AI 7 on but I did register the UR22 device.

I tried to register the original AI 7 code but got a message that it was already used.
I also requested a new activation code using the “Reactivate” option but the code I got by email does not work either. The message I got was the same: code already used.

I contacted the support but they sent me to the general installation page describing the use of the USB licenser which is not helpful for my case.

I searched the forum and saw other people with the same problem but I couldn’t find how they solved it.

Can anyone point me in the right direction?

Thanks very much,

Sent you a PM.

Thank you