Cannot launch Elements trial, after installing AI .

Hey folks.
I installed elements 10.5 as part of the #stayathome trial 60 day run. It installed and ran flawlessly with my.
I then installed and activated AI which arrived with my UR44C interface.
After that when I launch Cubase I got a selection message about running the trial or AI… I chose AI and then i got a message that said something about , if I wanted to run the elements trial period again I would have to do something… I more or less ignored the message :frowning: :astonished: .
Now I cannot go back into Elements to finish off the remaining trial days . Only AI launches and there is no separate icons. Both are in my USB licenser .
What can I do to launch Elements 10.5 instead of AI ?? I attempted to re-install everything, but both are the same installer…
Thanks ahead.


Please., don’t ignore the message. The message tells you, how you can start Cubase Elements again.


I have the same issue yesterday. I accidentally chose to continue with Cubase LE but I was finishing a mix with a Limiter and Studio Enhancer from Cubase Elements, but I can’t go back to Elements. As Martin says, I know that message explained something but I missed it. So, how could we launch Elements Trial again? I also tried reinstalling…



As far as I remember, the settings is in the Preferences > General.

Right. That worked. Thanks!