Cannot open Cubase 10 or the ELicenser control center

Upon opening My newly bought and installed Cubase Artist 10, the following error shows up in both Cubase and the Elicense control center:
I should mention I am running a 64bit Windows 10 OS.

Application ‘LCC2’ has caused the following error:
DCOM connection to program ‘Synsopos.exe’ failed.
Error:Unspecified error

I am using the latest eLicenser Control Center 6.11.6.1253. The eLicenser Control Center does not run either so all the buttons are greyed out.

I have tried uninstalling and reinstalling the eLicenser to no avail, I tried running as an administrator which failed to work, I even tried turning off DEP as a fix, Windows 10 hits the following error:

“Data Execution Prevention
This program must run with DEP enabled. You cannot turn off DEP for this program”

I was very tight on cash and it feels awful that I cannot use a product I finally had enough money to pay for. Any suggestions on how to resolve this would really help as I am now extremely frustrated at this issue.

I am having the exact same problem, I have also tried all the things you have too. I have logged a ticket almost a week ago and got zero response from Steinberg…hope someone can help…

Hi :slight_smile: In Windows 10, it is not possible to deactivate DEP for “Synsopos.exe”. However, you can deactivate DEP (Data Execution Program). Here`s how to deactivate DEP:

  1. Run command prompt as administrator.
  2. Run this command: BCDEDIT /SET {CURRENT} NX ALWAYSOFF
  3. Restart your computer (you have to restart).
  4. Check that DEP is deactivated: Control Panel -> System settings -> Advanced system settings -> Performance settings -> Data execution prevention tab.

If you want to activate DEP, you follow the steps above but instead use the command BCDEDIT /SET {CURRENT} NX ALWAYSON.

Hi,
recently I bought Cubase 10 Artist, I have installed it but I can’t activate it and use it because mi eLicencer doesn’t work. I have Windows 10. I have this error:

Application ‘LCC2’ has caused the following error:
2020-02-04T16:43:42.348
DCOM connection to program ‘Synsopos.exe’ failed.
Clase no registrada (0x80040154)

I’ve seen ALL the topics in the forum, I tried all the solutions but it doesn’t work. I uninstall Cubase, uninstall eLicencer (manually too), clean it totally, and then install again (the last version), but I have always the same message.
I tried to modificate the DEP, but my computer said the a have not permition to add “synsopos.exe” or “eLCC.exe” as an exeption. I try to modificate the permition with a somes tutorials, but impossible to change it.
I tried to execut the comand “BCDEDIT /SET {CURRENT} NX ALWAYSOFF” in command prompt as administrator, but the computer tell me that it is protect and I can’t modificate it fot this program. I cheked my antivirus, there is no problem with that. Someone to help me???
HELP HELP!!!

Hi Chani
I’m having similar problems.
Seems they started after buying a new audio interface, the Steinberg UR12.
I thought I had solved my issues by teaching myself how to properly register the product, enter product number, activate in eLLC.
One day later, messages returned, freeze-up, etc.
In a forum, I found someone saying the dongle(USB eLicenser) can fail and needs replacing.
Errors are: Application “HALion Sonic SE” content Set GM has caused the following error: DCOM connection to program Synsopos.exe failed.
“HALion Sonic” content…
App "VST Presets…
Soft e-license threw an unknown exception…(when Artist 7 doesn’t even use soft eLicenser)

Found anything yet? I’m still looking.

After long hours and literally days of trying to solve this issue, no luck.
I bought a new dongle. DIDN’T HELP.
Bought the update to Cubase Artist 10.5. DIDN’T HELP!
So I went back to the old M-Audio Fast Track audio interface that doesn’t require a license.
BINGO!!!
The Steinberg UR12 was the issue!!! Kept dropping out when program opened causing crashes.
Once again, big company endorsements doesn’t equate to functionality or usibility.
Wasted money on dongle and update. I was really happy with the old Artist 7.

Solution found, it seems this problem is coming directly from Windows “DCOM service”…

https://www.steinberg.net/forums/viewtopic.php?f=283&t=188701

E-licenser had a new update, as in roll back to 6.11.10.2266
I found this very helpful!
I am able to open projects and get back to having fun!
The program still struggles a little, error boxes can’t find license, cant find external interface, etc… but yet manages to get past these and not freeze up or self-close.
I still get usb devices disconnecting. Tell me more about DCOM service. Does this help with drop-outs?